Höhenproblem

  • Moin zusammen,

    ich habe mir zum Ziel gesetzt den FSLabs A320 ganz sicher von Hand

    steuern zu können. Dazu habe ich einen guten Tipp vom Schrauber

    bekommen. Platzrunden um einen Airport fliegen. Starten und Landen üben

    bis zum Erbrechen. Gute Idee fand ich und habe das nun in die Tat umgesetzt.

    Nachdem nun die fünfte Landung schief gegangen ist kam ich ins Grübeln.

    Da stimmt etwas nicht.

    Fünf mal habe ich den Bus sauber auf dem LOC und den Gleipfad gehalten.

    Ich sah die Papi Lichter zwei weiß zwei rot. DH hatte ich einfach auf 500 ft

    eingestellt. Kurz nachdem die Ansage kam wurden jedes mal die Papi Lichter

    weiß und ich war viel zu hoch. Weil ich mir nicht sicher war ob das Problem nicht

    schon wieder 50 cm vor dem Monitor sitzt, habe ich die sechte Platzrunde komplett

    mit ILS und AP geflogen, mit dem Ziel Auto Land. Kurz hinter dem Callout DH

    wie am Schalter gedreht wurden die Papi Lichter weiß und der Bus setzte zum

    Sturzflug an. Die Landung hat gerade eben noch geklappt, aber ob das in der

    Realität gut gegangen wäre ist zu bezweifeln. Der Bus wird viel zu schnell bei

    diesem Manöver.

    Nun die Frage, was ist das jetzt? Woran liegt das? Wenn ich mir das so überlege,

    seitdem ich Global Vector installiert habe gibt es dieses Problem. Kann das sein?

    Ich werde jetzt erst einmal Globel Vector deinstallieren.

    Sollte es daran liegen habe ich Geld unnötig verbrannt, denn billig ist die Software

    nicht. Für nix Geld ausgeben ist auch nicht das wahre.:banghead:

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Nachdem nun die fünfte Landung schief gegangen ist kam ich ins Grübeln.

    Da stimmt etwas nicht.

    Bilder der Anzeigen wären hilfreich ... Höhe, Geschwindigkeit , Entfernung zur Piste.


    Aber schon mal vorab (ich nehme mal an ORBX Global Vector :hm:) daran liegt es bestimmt nicht , warum auch :confused:


    Das eine ist der Flieger und das andere hat was mit der Vector Grafik der Bodenszenerie zu tun.

    Wo und wie dein Flieger landet entscheidet einzig und allein dein fliegerisches Können :yes: :D

    Gruß Klaus


    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS STRIX X570-E / Ryzen 7 3700X @ 4,2 GHz / GIGABYTE GTX 1080 - 8 GB / Corsair 32GB DDR3-3200 / TM-Warthog / OS: Win 10 64-Bit

  • Moin Klaus,

    hab schon einen einlauf von Karl bekommen, dass es da nicht

    dranne liegen kann.

    Dumm gelaufen, dann muss ich jetzt erst einmal Global Vector wieder

    installieren.

    Tipp von Karl, Navigraph überprüfen und die Nav Daten vom Januar 2020

    nehmen.

    Die letzte Landung hatte nichts mehr mit meinem fliegerischen Können

    zu tun. Ich habe Auto Land gemacht und da trat etwa auf Höhe 500 ft das

    selbe Problem auf. Der AP hat dann die Nase des A320 heruntergedrückt

    und hat noch eine Landung hingezaubert. Aber ich habe die Crash Erkennung

    abgeschaltet. Könnte mir vorstellen, das wäre nicht gut gegangen . Nach dem

    aufsetzen musst ich ja übernehmen. Der Bus war viel zu schnell und ich habe

    ihn erst am Ende der Landebahn zum Stillstand bekommen.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Mit den von Klaus erbetenen Bildern könnte man bestimmt helfen. Wie sieht es an einem anderen Flugplatz oder mit einem anderen Flugzeug aus?

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 2080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    It's better to walk alone than with a crowd going in the wrong direction!

    (Diane Grant)

    signature-light.png

  • Moin Gunter,

    habe just einen Testflug in EDDH von der 15 zur 15 gemacht.

    Alles OK. Aber da bin ich mit Klaus einig, an Global Vector liegt

    es nicht, das habe ich vorher wieder installiert. Es ist offensichtlich

    ein Problem mit der 23. Bilder können da wenig helfen. Es ist ganz

    eindeutig so, dass ab einem bestimmten Punkt die Höhe nicht mehr

    stimmt. Selbst mit Auto Land ist nur eine Katastrophen Landung

    möglich. Bis zu einem bestimmten Punkt sieht man die Papi Lichter

    wie sich das gehört zwei weiß zwei rot und von Null auf gleich eben hinter

    500 ft wie mit einem schalter umgeschaltet leuchten alle vier Lampen weiß

    und der Bus ist zu hoch für eine ordentlliche Landung.

    Mir kommt da der Hinweis von Karl eigentlich logisch vor. Es könnte an

    den Nav Daten liegen. Leider ist es schwierig mit den Navdaten von Januar

    einen Flugplan zu basteln. Waypoints, die ich jetzt mit den Navdaten von July

    benutze scheint es nicht zu geben. Ich werde einmal versuchen einen Flugplan

    zu basteln der mit den alten navdaten übereinstimmt und dann eine Platzrunde

    zu absolvieren.

    Bis dann, ich melde mich wieder, wenn ich gelandet bin.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Just auf der 23 gelandet. Wieder mit Autoland. Es hat sich nichts geändert.

    Plötzlich ist der Bus zu hoch und man sieht richtig wie der AP den Bus

    nach unten drückt, weil kurz vor der RWY ist der Bus zu hoch.

    Demnach ist es auch kein Nav Daten Problem.

    Jetzt fällt mir nur ein EDDH platt machen und neu installieren.

    Aber heute nicht mehr, ich habe die Schn.... voll. Morgen ist auch

    noch ein Tag.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Ok, also nur in EDDH, andernorts klappt es?

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 2080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    It's better to walk alone than with a crowd going in the wrong direction!

    (Diane Grant)

    signature-light.png

  • Ja, es ist auch nur die 23.

    Ich konnte es nicht lassen. EDDH deinstalliert und neu installiert und

    wieder Platzrunde geflogen. Um durch händisch fliegen den Anflug

    nicht zu versemmeln, alles mit AP und Landung mit ILS . Es klappt wieder

    nicht. Nun habe ich die Videoaufzeichnung mitlaufen lassen.

    Da kann ich mir das noch einmal in Ruhe anschauen. Aber ehrlich gesagt

    ich bin ratlos. Warum diese seltsame Landung nur auf der 23?

    Die Videoaufnahme ist leider unbrauchbar, man sieht nur immer das

    overhead Panel.:crying:

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Just noch einmal eine Platzrunde in EDDH geflogen mit Landung

    auf der 23. Videaufzeichnung habe ich jetzt wieder mitlaufen lassen

    Nach der Landung noch einmal die Wiederholung gestartet und auf

    aussensicht umgeschaltet. Da kann man sehr gut sehen wie der AP

    die Nase nach unten drückt.

    Kann ich die video Sequenz als Anhang posten? Wie groß darf die

    Datei sein. ich könnte sie mit Videoschnitt auf die absolut wichtige

    Größe kürzen, so dass sie max 1,5 bis 2 Minuten lang sein wird.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Moin Horst:tag:, hat mir keine Ruhe gelassen! Just eine Runde gedreht (A320) in HAM. Start die 23 und dann Landung auf der 23. Anflug Manuel ohne A/P nach FD Bars. Ganz sauberer Anflug mit einer sauberen Landung ohne deine geschilderten Probleme. Bus stand nach ca 1200 Meter. Ach ja, Video Beweis kann erbracht werden, da alles aufgezeichnet.


    Viele Grüße der Schrauber

  • ILS Fehler ist ausgeschlossen, weil ich 9 Platzrunden geflogen habe ohne AP

    ohne ILS. Diese Platzrunden habe ich auf Empfehlung des Schraubers absolviert,

    um das steuen des Airbus komplett von Hand zu trainieren. Jede Landung

    endete mit dem beschriebenen Problem. Das es nur ein Problem mit der RWY23

    ist kann man in#5 lesen. Auch was bisher schon unternommen wurde um das Problem

    zu lösen kann in den vorangegangenen Posts nachgelesen werden.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Du kannst leider ein Video nicht hochladen, nur verlinken, z.B. auf einen Cloud-Account.


    Eine Frage habe ich noch: In der MCDU sind ja alle waypoints des Anflugs aufgeführt. Hast Du mal geschaut, welche Höhen- und /oder Geschwindigkeitswerte dort eingetragen sind? Vielleicht liegt da ein Fehler?

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 2080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    It's better to walk alone than with a crowd going in the wrong direction!

    (Diane Grant)

    signature-light.png

  • Hallo Gunter,

    das probiere ich aus. Inzwischen habe ich das Kurzvideo

    in die Magenta cloud gespeichert. Da muss ich einmal

    nachschauen wie man das hier verlinken kann.

    Here we go:

    https://www.magentacloud.de/lnk/mHLp0fiv


    EDIT : ich lade den mal bei Youtube hoch und setzte die Vorschau dann hier ein

    Klaus / Ubootwilli




    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Dein Video zeigt deutlich ab 2:40, dass der AP nicht mehr dem GS folgt sondern kurz innehält und dann versucht, aufzuholen. Ich kann aus dem Daten aber nicht erkennen, warum der GS nicht mehr verfolgt wird. Vielleicht weiß Karl da mehr...

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 2080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    It's better to walk alone than with a crowd going in the wrong direction!

    (Diane Grant)

    signature-light.png

  • Gunter, da geht es Dir wie mir. Ich sehe was passiert,

    habe aber keine idee an was das liegen kann. Nav Daten

    habe ich gecheckt, ist es nicht. EDDH deinstalliert und

    neu installiert, ist es auch nicht. Habe gerade einmal

    mein logbuch gecheckt. Leider keine Landungen seit dem

    29.5. auf der 23 dabei. Sehr oft die 05 und einmal die 33

    und einmal die 15.

    Das bedeutet im Umkehrschluss mit dem alten PC war die

    Landung auf der 23 OK und das war am 18.2. mit dem alten PC.

    Just den Flugplan in die MCDU eingegeben, 300 ft bis PISAS

    dann 90 ft für EDDH, mehr gibt die MCDU nicht her.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Nachzutragen wäre noch, ich habe in Germany North/Scenery die beiden bgl Dateien auf off gesetzt.

    In EDDM hatte das ja Wunder gewirkt und den Gebäude Positions Fehler behoben. Aber in EDDH hat

    es nichts bewirkt

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • OK Klaus. Ich hoffe, das Video wird von vielen Usern angeschaut

    und vielleicht hat doch noch jemand eine Idee was die Ursache

    für dieses merkwürdige Verhalten bei der Landung auf der 23 ist.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Ich erkennne und höre im Video, dass die Triebwerke kurz den Schub um wenige % erhöhen, sodass die vorherige optimale, negative VS kurzzeitig in eine positive VS wechselt.

    Die Nase geht wie zu erwarten etwas hoch und dadurch sind die vier weißen PAPI-Lichter zu sehen.

    Der AP reagiert, aber etwas verspätet, dass gleicht er durch den erhöhten Sinkflug aus.

    Die Szenerie ist jedenfalls nicht Schuld.

    Die Frage ist warum die Triebwerke diesen kurzen Schubimpuls geben. Das würden sie eigentlich nur bei Windeinfluss machen.


    Bist Du den Anflug mal ohne Autothrust, also mit manueller Schubsteuerung geflogen?