Sound-Problem

  • Hallo Experten,


    ich habe seit heute ein sehr merkwürdiges Problem:

    Alle Geräusche sind stark gestört. Das Donnergrollen beim Einschalten von Active Sky zum Beispiel, wirkt verzerrt und mehrfach kurz unterbrochen. Der Triebwerk-Sound der verschiedenen Flugzeuge unterbricht auch öfter und knistert/knarzt immer mal wieder. Auch Videos klingen zeitweise merkwürdig, die Systemsounds sind ebenfalls verzerrt.


    Ich habe das jetzt mit allen Ausgabegeräten probiert, sowohl der Monitor als auch TV und Headset reagieren gleich.


    Ich habe alle externen Geräte herausgezogen, das ändert auch nichts.


    Ich habe nur eine Onboard SoundKarte mit einen RealTec Audio Panel, aber das eröffnet nur wenige Einstellungsmöglichkeiten, keine ändert etwas.


    Hat jemand eine Idee, woran das liegen könnte?


    Danke!

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

    signature-light.png

  • Moin Gunter,

    wenn bei meinem System Soundproblem auftreten, prüfe ich ob die Windows

    Systemsounds einwandfrei klingen. Wenn die Systemsounds auch miserable

    klingen, dann kann schon ein Hardwareproblem vorliegen. Bei mir haben sich

    Soundprobleme immer als Softwareproblem herausgestellt, oder wie bei mir

    häufig passiert, ich war das Problem.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    ASUS Z87 Pro* i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM NVIDIA GeForce GTX 970

  • Moin,


    Gunter hast Du schon Win 10 oder noch Win 7 in Betrieb:hm:


    Egal welches Betriebssystem, wenn ich das richtig verstanden habe nutzt du Onboard-Sound, vielleicht solltest Du den Treiber mal erneuern.


    Wenn das auch keinen Erfolg bringt würde ich eventuell auf einen defekten Soundchip tippen, und eine neue Soundkarte probieren. Setzt aber voraus das alle Ausgabegeräte gleich reagieren Kopfhörer und Lautsprecher den selben Mist produzieren.

    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 1080 - 8 GB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /

    P3Dv4: 500 GB 840 EVO / TM-Warthog / OS: Win 10 64-Bit

  • Ich danke Euch für die Tipps.


    Ja, ich habe eine 3,5mm Klinke in Betrieb, aber wenn ich die herausziehe, bleibt die Störung.

    Sie ist auch auf allen Geräten, Monitor, Logitech 5:1 Soundboxen und Kopfhörer. Der Sound-Treiber (Win7) ist aktuell.


    Die Windows-Systemsounds sind mal ok und mal nicht.


    Ich sehe mal, ob der lokale Elektronik-Laden externe Soundkarten hat.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

    signature-light.png

  • Hm, jetzt habe ich festgestellt, dass MP3-Dateien einwandfrei abgespielt werden, nur You Tube Videos und P3D machen Probleme. Das ist ja mehr als seltsam...

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

    signature-light.png

  • Mein Sound-Problem scheint wohl ein Hardware-Problem zu sein.


    Ich habe alles Mögliche probiert, einschliesslich DirectX10 neu installiert, alle Änderungen des A400M zurückgenommen, das Sound-Gauge wieder deinstalliert, nichts hilft.


    Nächste Woche versuche ich mal, eine externe Soundkarte zu bekommen. Aber selbst wenn die funktioniert ist es ärgerlich, denn ich nutze beim Online-Fliegen das Headset für Voice und die Lautsprecher für Engine und andere Sounds. Das geht aber nur mit dem Headset in einem USB-Ausgang und ich habe noch keine ext. Soundkarte mit USB AUSGANG gefunden.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

    signature-light.png

  • Danke!

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

    signature-light.png