Extrem lange Ladezeit mit FSLabs Bus

  • Moin zusammen :tag:,


    ich habe wieder einmal Probleme mit dem P3D Start. Das Eingabefenster kommt nach ca 45 Sekunden.

    Aber dann nachdem Der Airport und die Parkposition gewählt wurde, bleibt zu nächst das Scenario Fenster

    5 Minuten stehen und erst dann kommt das Fenster mit dem Ladebalken. Die gesamte Ladezeit dauert

    9 Minuten bis der A320 am Gate steht. Bis vor drei Wochen dauerte der Ladevorgang gerade einmal

    4 Minuten.

    Ich habe einmal zum Vergleich verschiedene default Flugzeuge ausprobiert. Egal welche Flieger ich wähle,

    die stehen nach ca 1,5 Minuten bereit.

    Wer hat eine Idee was die Ursache für den extrem langen Ladevorgang sein könnte?

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Vielleicht eine irgendwie unpassende Livery?

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS ROG Strix B550, 32 GB DDR4-3000 Corsair Vengeance, AMD Ryzen 9 5900x, RTX 3080, 10 GB, Thrustmaster Hotas Warthog Stick, Honecomb Bravo, Crosswind Rudder Pedals

    Es gib Menschen, die sich immer angegriffen wähnen, wenn jemand eine Meinung ausspricht.

    (Christian Morgenstern)

  • Moin Gunter,

    ich habe schon die Original FSLabs livery ausprobiert. Dauert auch so lange.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Ok, dann fällt mir auch nichts mehr ein.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS ROG Strix B550, 32 GB DDR4-3000 Corsair Vengeance, AMD Ryzen 9 5900x, RTX 3080, 10 GB, Thrustmaster Hotas Warthog Stick, Honecomb Bravo, Crosswind Rudder Pedals

    Es gib Menschen, die sich immer angegriffen wähnen, wenn jemand eine Meinung ausspricht.

    (Christian Morgenstern)

  • Habe gerade einmal kontrolliert, welche Hintergrundprozesse mitlaufen.

    Hat sich nichts geändert. Passt auch irgendwie nicht dazu, das die default

    Flieger nicht einmal 2 Minuten brauchen bis sie an der gewählten Park-

    position stehen.

    Es muss irgendwie mit dem FSLabs A320/321 SL zusammenhängen.

    Nächste Schlechtwetterperiode mache ich alles platt was FSLabs heißt

    und installiere FSLabs neu

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Moin zusammen :tag: ,

    das Problem mit der extrem langen Ladezeit habe ich auch einmal im FSLabs Forum

    gepostet. Aber dort konnte man offensichtlich nichts mit meiner Beschreibung anfangen.

    Jetzt habe ich einmal im FSLabs manual gestöbert. In dem Manual in dem ein Beispiel Flug

    beschrieben wird, kan man nachlesen, dass man erst die default Piper Cub lädt.

    Das habe ich jetzt einmal getestet und die Zeiten mit der Stoppuhr begleitet.

    P3D Eingabe Fenster: Piper Cub wählen, Start Airport und Parkposition wählen dauert

    48 Sekunden, bis die Piper am Gate steht 1 Minute 50 Sekunden, Select Vehicle (A320)

    wählen, je nach Airport, spätestens nach 3 Minuten war der A320 da. Also alles zusammen

    nach 5 minuten ist der A320 betriebsbereit. Das dürfte normal sein, denke ich.

    Ungeklärt bleibt aber immer noch, warum plötzlich die Ladezeit zwischen 9 bis 11 minuten

    dauerte.

    Weil im FSLabs Forum gemutmaßt wurde es kann an den AddOns liegen, habe ich alle

    AddOns, die ich im letzten viertel Jahr gekauft und Installiert habe deinstalliert. Erfolg

    war, es dauerte immer noch 9 bis 11 Minuten bis der A320 am Gate stand. :müde:

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Bei einigen Addons wurde diese Vorgehensweise empfohlen. Damit wird wohl sichergestellt, dass alle Grundparameter des Simulators geladen werden, bevor die Anteile des Addons dran sind.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS ROG Strix B550, 32 GB DDR4-3000 Corsair Vengeance, AMD Ryzen 9 5900x, RTX 3080, 10 GB, Thrustmaster Hotas Warthog Stick, Honecomb Bravo, Crosswind Rudder Pedals

    Es gib Menschen, die sich immer angegriffen wähnen, wenn jemand eine Meinung ausspricht.

    (Christian Morgenstern)

  • Moin :tag:

    als Schrauber würde ich zu dem Punkt zurückgehen, an dem das Problem aufgetreten ist. Schauen welche Veränderungen, Anpassungen habe ich davor gemacht.


    Ich gehe davon aus, dass im Hintergrund etwas werkelt und da komme ich zu einem Problem! Jeder hat seinen Composter nach seinen Bedürfnissen gestaltet. Fängt an bei Programmen, die nix mit dem Sim zu tun haben, bis hin zu Dingen, die dem Sim zuarbeiten. Bei mir wären das z.B. GSX, AS und IVAO . Dann kommen noch die diversen Eingabe-Tools, die da sind Throttle, Stick usw. mit ihren Programmen. Ergo was bei dir läuft, muss bei mir nicht so sein oder umgekehrt, also sehr schwierig, wenn man nicht vor dem betreffenden Teil sitzt.

    Es kann aber auch eine Bemalung sein. Bei mir ist es z.B ein Unterschied, ob ich den Bus mit der Condor Bemalung oder der von Frontier lade. Habe mir mal den Spaß gemacht, die Zeit zu nehmen. Mit der Condor dauert es ca. 2 Minuten, mit der anderen 3 Minuten.


    Mit der Piper Cub habe ich noch nie den FsLabs gestartet, sondern immer gleich direkt. Ging ja bei dir davor auch so, oder?


    Ich hasse es was zu schreiben nach dem Motto Hauptsache ich schreibe was, aber hier habe ich mal eine Ausnahme gemacht. Dir wird wohl letztendlich kaum etwas anderes übrigbleiben, als den Bus platt zu machen :crying: . Es sei denn, es hat hier noch jemand eine andere Idee.


    Viele Grüße der Schrauber

  • Sehe ich genauso. Komplett deinstallieren und vorerst nur mit den Standardliveries starten.

    Mit dem FSLabs Controller Center keine große Sache wichtig dabei ist den Experimental Chanel auswählen

    :flieger:


    LG

    Robert


    I7-12700KF, ASUS ROG STRIX Z690 F Gaming WiFi,MSI RTX 3080ti Suprim X 12 GB, RAM 32GB G. Skill Trident Z, Win 10 Pro 2004 Build 21H2, 1 TB M.2 Crucial, 2 x 1 TB Samsung SSD EVO 860, Acer Predator 27'', Midi Tower Phanteks P500 A RGB, Corsair 150i Elite Capellix 360 AiO watercooled

    P3D V 5.3, AS, ASCA, ENVTEX, ENVSHADE, ENVSOUND, RDSHADE, MSFS, Condor 2

  • Moin Karl und Robert :tag: ,

    ich danke euch für Eure Wortmeldung zum Thema "lange Ladezeit". Ich habe schon einiges

    ausprobiert, aber so richtig zufriedenstellend war das alles nicht. Zumal wie Karl sehr richtig

    schreibt, das Problem gab es bisher nicht. Es trat ganz plötzlich auf. Ich hatte zunächst vermutet,

    das meine Airport Neunschaffungen dafür verantwortlich sind. Deshalb hatte ich ja alles was im

    letzten viertel Jahr installiert wurde deinstalliert. Hat aber nichts gebracht. Auch nur den FSLabs

    Livery Bus einmal zu starten dauerte die üblichen 10 Minuten.

    Jetzt bleibt tatsächlich nur noch FSLabs komplett von der Platte eintfernen und neu zu installieren.

    Ich meine mich erinnern zu können, dass ich das Problem schon einmal hatte und die Lösung

    war Neuinstallation. Dabei werde ich alles was FSLabs auf der Platte heißt entfernen, damit es

    ein sauberer Neuanfang wird.

    Den P3D zunächst mit der Piper Cub zu starten, war auch eine Eintagsfliege. Das hat einmal

    geklappt. Beim nächsten Mal dauerte es fast acht Minuten. Selbe Parkposition, selber Airport.

    Warum es einmal sehr flott ging kann ich nur vermuten. Nachdem ich die Piper am Gate 244

    in EDDM hatte, kam ein Telefonanruf, der ca 20 Minuten dauerte. Danach habe ich erst mit

    Select Vehicle den A320 gestartet. Der kam dann sogar extrem schnell, kaum das ich die Enter-

    taste gedrückt hatte.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Wollte FSLabs deinstallieren. Geht nicht. Kommt rotes Fenster mit diesem Inhalt:

    A320-X Deinstallation abgebrochen. Stellen Sie sicher dass alle A320-X Abhängigkieten

    deinstalliert sind. Was ist da jetzt mit gemeint?

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • FSLabs komplett deinstalliert und wieder neu installiert.

    Ergebnis: Ladezeit immer noch um 10 Minuten :crying:

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Tritt das Problem bei allen Airports auf ? Probier mal auf einem default Airport, zB Randolph

    :flieger:


    LG

    Robert


    I7-12700KF, ASUS ROG STRIX Z690 F Gaming WiFi,MSI RTX 3080ti Suprim X 12 GB, RAM 32GB G. Skill Trident Z, Win 10 Pro 2004 Build 21H2, 1 TB M.2 Crucial, 2 x 1 TB Samsung SSD EVO 860, Acer Predator 27'', Midi Tower Phanteks P500 A RGB, Corsair 150i Elite Capellix 360 AiO watercooled

    P3D V 5.3, AS, ASCA, ENVTEX, ENVSHADE, ENVSOUND, RDSHADE, MSFS, Condor 2

  • Ja, auch auf Randolph.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Moin zusammen :tag: ,

    das Problem mit der langen Ladezeit von P3D im Zusammenhang mit dem FSLabs

    Airbus wird immer lästiger. Inzwischen dauert es 12 Minuten bis der A320/321 am Gate

    steht. Dazu kommt auch das der P3D sich oft aufhängt wenn der Bus an seiner

    Parkposition steht. Dann bleibt mir nur den P3D zu beenden und die Startprozedur

    von P3D erneut zu beginnen und dann sind wieder 12 Minuten gelaufen.

    Neuistallation von FSLabs A320 hat nichts bewirkt. Auf default Airports dauert die

    Ladezeit genau so lange wie auf AddOns. Einzig die default Flugzeuge von P3D sind

    nach spätestens 2 Minuten am gewählten airport und an der gewählten Parkposition.

    Die Startprozedur spielt sich so ab:

    Bis zum Eingabefenster für die Flugzeugauswahl ist alles noch OK. Aber nach der Eingabe

    des Zielairports und der Parkposition bleibt das "Prepair3D Scenario" Fenster 9 minuten lang

    stehen bis das schwarze Fenster mit dem Ladebalken kommt. Das dauert dann noch einmal

    3 Minuten, so dass die Gesamtladezeit dann 12 Minuten beträgt.

    Gestern habe ich während das P3D Scenario Fenster stand einmal den Taskmanager gestartet.

    Solange das Fenster steht, wird die P3D exe als inaktiv angezeigt in Spalte Details Status und in

    der Spalte UAC -Virtualisierung steht: Nicht zugelassen. Wenn dann der Ladebalken kommt ändert

    sich der Status auf "wird ausgeführt"

    Wer weiß was das heißt? ist da vielleicht ein Hinweis für die Ursache das das Fenster Scenario

    so lange stehen bleibt? Wer hat eine Idee was der Grund für das geschilderte Problem sein kann?

    Das ist das Fenster welches 9 Minuten lang steht bis das Fenster mit dem

    Ladebalken kommt.


    Screenshot 2022-04-06 080256.jpg

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Welchen Virenscanner verwendest du? Bei mir läuft nur Windows Defender, der reicht allemal. Alles, was mit P3d zu tun hat habe ich aus dem Scan ausgeschlossen. Somit kann der Defender nicht mehr dreinspucken.

    Ausserdem starten bei mir alle Flusi Programme und Addons als Administrator.

    Vielleicht ist das das Problem bei dir

    :flieger:


    LG

    Robert


    I7-12700KF, ASUS ROG STRIX Z690 F Gaming WiFi,MSI RTX 3080ti Suprim X 12 GB, RAM 32GB G. Skill Trident Z, Win 10 Pro 2004 Build 21H2, 1 TB M.2 Crucial, 2 x 1 TB Samsung SSD EVO 860, Acer Predator 27'', Midi Tower Phanteks P500 A RGB, Corsair 150i Elite Capellix 360 AiO watercooled

    P3D V 5.3, AS, ASCA, ENVTEX, ENVSHADE, ENVSOUND, RDSHADE, MSFS, Condor 2

  • Moin Robert,

    das gleiche bei mir. Allerdings P3D nicht aus dem Scan ausgeschlossen. Das mit der langen

    Ladezeit war ja nicht immer so. Vor mehr als einem Monat war der P3D mit dem FSLabsbus

    in ca 5 Minuten am Gate. Mein Verdacht, dass eines der neu erworbenen AddOns die Verursacher

    sein könnten scheidet auch aus, weil ich alle AddOns die ich im letzten viertel Jahr gekauft und

    installiert habe, deinstalliert hatte. Weil die langen Ladezeiten nur im Zusamenhang mit dem

    FSLabs Airbus entstanden sind, habe ich auch dieses AddOn deinstalliert und neu installiert.

    Das Ergebnis war nicht besonders gut, im Gegenteil die anfänglichen Ladezeiten von 9 bis 11

    Minuten sind ja noch länger geworden. Letzte Messung nach zweitem P3D Start 12 Minuten.

    Auch ist der P3D extrem empfindlich geworden, er hängt sich am Ende der Ladezeit gerne auf,

    so dass ich den P3D erneut starten muss. Da kommen Wartezeiten zusammen, die nicht mehr

    besonders lustig sind.

    Gestern Abend bin ich einmal auf die Idee gekommen wärend der P3D ladezeit den Task Manager

    zu starten. Da habe ich etwas seltsames gefunden. Während P3D Scenario Fenster stand,habe ich in

    der Kategorie Details die P3D exe als inaktiv vorgefunden und in der UAC-Virtualisierung stand,

    nicht zugelassen. Als dann nach neun Minuten das schwarze Fenster mit Ladebalken kam wechselte

    P3D exe von inaktiv auf wird ausgeführt. Das Statemant bei UAC nicht zugelassen blieb hingegen

    unverändert. Was das jetzt zu bedeuten hat bleibt mir verborgen. Aber vielleicht kannst Du damit etwas anfangen.

    Ich werde jetzt einmal den P3D starten und die Uhrzeiten genau notieren, damit man nacher in

    der Ereignisanzeige einmal nachlesen kann was da so passiert ist.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Das UAC ist die Benutzerkontensteuerung,da gibt es einige Einstellmöglichkeiten, probier mal diese zu ändern, nicht vergessen nach jeder Änderung einen Neustart machen

    Windows 10: UAC deaktivieren oder anpassen
    UAC-Benachrichtigungen können nerven. Deshalb zeigen wir Ihnen, wie Sie die User Account Control deaktivieren bzw. anpassen.
    www.heise.de

    :flieger:


    LG

    Robert


    I7-12700KF, ASUS ROG STRIX Z690 F Gaming WiFi,MSI RTX 3080ti Suprim X 12 GB, RAM 32GB G. Skill Trident Z, Win 10 Pro 2004 Build 21H2, 1 TB M.2 Crucial, 2 x 1 TB Samsung SSD EVO 860, Acer Predator 27'', Midi Tower Phanteks P500 A RGB, Corsair 150i Elite Capellix 360 AiO watercooled

    P3D V 5.3, AS, ASCA, ENVTEX, ENVSHADE, ENVSOUND, RDSHADE, MSFS, Condor 2

  • UAC deaktivieren hat leider nichts gebracht. Habe es auf den von MS empfohlenen Wert

    zurückgestellt

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182

  • Es hat den Anschein als wenn sich Windows 9 Minuten mit etwas anderem als P3D

    beschäftigt. Sobald man den Input Destination Airport und parking position mit OK

    bestätigt hat wird P3D für ca 9 Minuten inaktiv gesetzt. Der Prozessor ist während

    dieser Zeit fast gleichmäßig zu 10% ausgelastet und der Arbeitsspeicher mit 5,1 GB

    belegt. Dann nach 9 Minuten wechselt erst das Fenster von P3D Scenario auf schwarz

    mit dem Ladebalken Fenster. Der Prozessor ist dann gut beschäftigt in Spitzen bis

    78%. Das ist aber nur im Zusammenhang mit dem FSLabs A320 so. Wähle ich ein

    default flugzeug oder die C182 von A2A, dann ist nach dem OK die P3D exe nur für

    einen ganz kurzen Moment inaktiv, dann kommt das Ladebalken Fenster und P3D exe

    wird sofort auf "wird ausgeführt" gesetzt.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * Favourite Flieger:FSLabs A320/21 und A2A C182