World Update 6

  • Zunächst bin ich mal froh, dass der Flusi nach einem Update überhaupt noch läuft, das ist doch schonmal was!


    Ich hatte keine hohen Erwartungen in WU6, von daher bin ich auch nicht enttäuscht. Die POI sind recht gut umgesetzt (siehe unten zB Burg Katz und das Niederwalddenkmal). Allerdings frage ich mich hier, warum eine einzelne Burg herausgegriffen wurde? Entweder alle am Mittelrhein oder garkeine.

    Die Seeschiffe am Koblenzer Deutschen Eck...nehme ich mal mit Humor.

    Das Hochhaus in FFM, welches seinem Namen alle Ehre macht, hing wohl im Konflikt mit der ORBX Szenerie. Löschen das Rolling Caches und der Content.xml hat das jedoch behoben.
    Die Lichter der AI Flieger scheinen gefixt zu sein.

    Die Städte und Dörfer wirken auf mich wohl aufgrund der Verwendung neuer, teils farbiger Gebäude lebendiger und somit authentischer.


    Somit bin ich nicht begeistert, aber auch nicht enttäuscht. Es bleibt dabei, dass am Ende wieder nur die Drittanbieter in der Lage sein werden, höhere Ansprüche zu erfüllen.





    Viele Grüße


    Stephan


    Motherboard - Asus Prime X370-Pro AMD | CPU - AMD Ryzen 7 3700X 4GHz 36MB | GPU - Gigabyte GeForce RTX 3060 | RAM - 32GB Corsair Vengeance LPX

  • Hallo an alle,


    Nun ich habe alles von Orbx erst mal deinstalliert , noch mal der Taunus und Rhein bis Koblenz , ist alles OK bei mir ,

    nur bei mir sind die Kachlen Süd Hessen irgend wie nicht mehr richtig ! kompletter Kahl Schlag !

    Manfred , un ja das kann nicht sein das man wieder alles neu Insatalliren soll wieder stunden lang die ganze World update s Installieren nö da habe ich auch keine Lust mehr !


    D :


    Tühringen


    die drei gleichen , Insel Berg , Erfurt der DOM , Server Kirche ,Oberhof die Sprung Schanze ,Kyffhäuser denkmal , Kloster Veßra ,




    den Franken Raum ,


    Würzburg , Kloster Banz , Viertzen heiligen , Feste Coburg , Feste Heldburg (Thüringen )




    Nun zu SÜD Deutschland die Alpen , da hätte ich mir POIS gewünscht , die Zugspietze Basis , Kloster Edal , Schloss Linderhof , hohen Schwangau , Herren Insel Schloss , Frauen Insel Kloster , das Kelkstein Haus , GAP Sprung Schanze ,


    usw. mh vieleicht kommt doch von ORBX die GEN und GES auch für den MSFS 2020 warten wirs mal ab was Sasa daraus macht !


    Grüße

    Frank /EDDF

  • Ich habe die Lösung gefunden für alle, die kein Update im Store bekommen: Einfach die Xbox - App downloaden, installieren und ausführen, dann wieder nach updates suchen und dann findet er auch das Flusi - update.


    Lieben Gruß vom Bodensee

    Markus

    DANKE!

    Jetzt zieht er das hier auch endlich.

    Volker :winke:

  • Traumhaft mit dem Update.


    Nach kleinen Problemen resp. Verzögerungen mit dem Start des Updates wegen dem MS Store und der X-Box-App ist das Update gestern dann doch ohne weitere Macken rasch durchgelaufen. Auch das anschliessende Aktivieren der Inhalte im Marktplatz und Inhaltsmanager war innert weniger Minuten vollzogen.


    Dann habe ich mir das neue 1m/20m CH-Mesh (kostet knapp 4 Euro im Marktplatz) noch gegönnt.


    Heute Abend bin ich insgesamt 6 Stunden in der Schweiz vom Bodensee zum Genfersee und dann über den Alpen zurück nach Samedan mit der PA-28 Arrow III von Just Flight geflogen. Ohne Crash oder sonstige Probleme, Autopilot und Navigation wie gewohnt. Die Graphik nach dem Update ist einfach unglaublich realistisch - ich habe im VFR mich jederzeit mit dem Blick aus dem Cockpit orientieren können.


    Störende Ruckler in der Graphik habe ich nicht bemerkt (FPS-Counter habe ich aber nicht mitlaufen lassen). FPS-Drops hatte ich nur bei Städten oder Regionen, die ich mit Szenerie-Updates aufgebessert habe - aber das war auch schon vor dem neuen Update so.


    Eine kleine Kritik bleibt: Es sind (vereinzelt) überdimensional grosse Bauten zu finden (z.B. Kernkraftwerk Gösgen). Oder bei den vielen Brücken fährt der Verkehr selten über die Brücke, sondern darunter auf der Gundtextur.


    Bin sehr zufrieden.


    Und ich habe meinen Community-Ordner NICHT gelöscht oder verschoben, sondern einfach mal so stehen lassen wie bisher. Auch aus diesem Bereich habe ich bisher noch keine nachteiligen Auffälligkeiten beim Flug gesehen. Ich verwende vor allem Flugplätze und Szenerie-Updates im Community-Ordner.

    Tschüss, ThunderBit / Peter


    ---

    AsRock X570 Steel Legend | Ryzen7 3800X | 32GB Corsair DDR4 3200 MHz C16

    Intel 660p SSD 2TB M.2 | KFA2 RTX2070 Super EX 8GB | 2 x Barracuda Pro 4TB

    Cockpit: 1 x ASUS 28" MG28UQ 4K und 2 x ASUS 28" VP28UQ 4K

    :flieger: Saitek: X52 & ProFlight Yoke & Rudder & Flight Panels | TrackIR 4pro

  • Hallo

    habe nun alle Ratschläge befolgt und durchgeführt. Leider ohne Ergebnis.

    Das update 6 lässt sich bei mir nicht installieren.

    Zum aktualisieren ist eine neue Spielversion erforderlich.

    Das ist der einzige Hinweis.

    Im Inhaltsmanager sagt er , ich wäre auf dem neuesten Stand.

    Was nun, ich bin ratlos.

    Xbox, Store usw komme ich nicht weiter, immer ein Hinweis es geht nicht.

    Gruß

    Flugdieter

    PS: Ich kann mit dem FS aber fliegen , auch Ohne update 6

  • Bei mir ist im store kein update. Da heißt es "Sie sind auf den neuesten Stand" Aber der Flusi verlangt das update im store. Wie habt ihr denn das gemacht?


    Lieben Gruß vom Bodensee

    Markus


    ... moin moin,


    hatte genau das gleiche Problem, alle genannten Lösungvorschläge funktionierten nicht. Habe die DVD Version.

    Meine Lösung war, das ich neuinstalliert habe und danach x updates.

    Viel Erfolg:bier:

    :engel:...flieg nicht zu hoch mein kleiner Freund...:engel:


    EDDH Heimathafen, moin moin sagt Peter aus Hamburg

  • Moin,


    ja die Meldung hatte ich heute auch schon einmal :yes: nach einem Programm Absturz ---> CTD


    Habe dann Weiter im NORMAL MODUS gedrückt und es ging ohne Absturz weiter zu fliegen.

    Gruß Klaus


    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS STRIX X570-E / Ryzen 7 3700X @ 4,2 GHz / GIGABYTE GTX 1080 - 8 GB / Corsair 32GB DDR3-3200 / TM-Warthog / OS: Win 10 64-Bit

  • Hallo Allerseits,

    seit dem Update bekomme ich folgende Fehlermeldung. Kann mir jemand weiterhelfen?


    Gruß BirgerFehlermeldung.jpg

    Schau bitte zuerst, ob es irgendwelche Windoof-Updates gibt. Wichtig dabei, dass die Graka-Treiber aktuell sind.

    Wenn der Fehler weiterhin auftritt, alle Inhalte aus dem Community-Ordner verschieben, sodass er komplett leer ist. Tritt der Fehler nicht mehr auf, die Add-Ons nach und nach wieder reinkopieren. Bei mir war es z.B. das G1000 von Working Title.

    Dann könnten auch noch Inhalte von Drittanbietern aus dem Inhaltsmanager nicht aktuell sein. Auch dort zur Sicherheit noch einmal nachsehen.


    Viele Grüße, Koschi

    Mit Computern löst man Probleme, die man ohne sie nicht hätte. :punk:

  • Hallöchen Flusifreunde,

    Also das mit dem Leeren des Communityordners wird überbewertet.

    Das habe ich noch nie gemacht und keine Probleme deswegen gehabt.

    Natürlich reagiert jeder PC anders, je nach Bestückung. Aber bei diesem Update liegt es nicht an eurem PC, sondern an der komplizierten Vorgehensweise aufgrund der gleichzeitigen XBox Varianten. Wir sind mal wieder Beta-Tester.

    Also es klappt nur, wenn ihr die XBox App runterladet und dann wird euch nach dem Start irgendwo das Update SU6 angeboten.

    Und dann müsst ihr euch durch den Inhaltsmanager durcharbeiten. 😎🙄😜🤔

    Ich habe es geschafft,..... dann schafft ihr das auch

    Gruß Michael

    Ich möchte an dieser Stelle nicht mit den technischen Daten meines PC's protzen :ironie::fridge:

  • Birger
    hatte die gleiche Meldung weil avast Antivir die flightsimulator.exe blockiert hat. Da die Antivirensoftware nicht lernfähig scheint, flog sie raus, danach lief alles wie gewünscht.

    Beim ersten Flug war Basel noch ohne 3D-Bebauung, nach leeren der üblichen Verdächtigen war alles in ganzer Pracht zu bestaunen. Auch das Matterhorn fand ich recht gelungen, zu mal bei mir bei der Freeware immer Löcher blieben. Helgoland fand ich was fett bebaut, aber das war noch vor dem Leeren, da muss ich nochmal hin, nachsehen.

    Schade ist, dass der Bug mit den letzten Startplätzen nicht behoben wurde, aber es gibt Schlimmeres.

  • alle Inhalte aus dem Community-Ordner verschieben, sodass er komplett leer ist.

    Warum macht Ihr das so kompliziert mit dem Community-Ordner? Verschieben kann da (wie in meinem Fall mit 500+ Addons) ewig dauern. Einfach den Community-Ordner in zB CommunityBackup o.ä. umbenennen. Beim nächsten Start legt der MSFS automatisch einen neuen, leeren Community-Ordner an. Dann kann man zB nach und nach die Addons aus dem Backup-Ordner in den neuen verschieben, bis man herausgefunden hat, welches Addon evtl. Probleme bereitet.

    Viele Grüße


    Stephan


    Motherboard - Asus Prime X370-Pro AMD | CPU - AMD Ryzen 7 3700X 4GHz 36MB | GPU - Gigabyte GeForce RTX 3060 | RAM - 32GB Corsair Vengeance LPX

  • Moin,


    ja die Meldung hatte ich heute auch schon einmal :yes: nach einem Programm Absturz ---> CTD


    Habe dann Weiter im NORMAL MODUS gedrückt und es ging ohne Absturz weiter zu fliegen.

    Klickt man auf abgesicherten Modus, ignoriert der MSFS beim nächsten Mal den Community-Ordner. So soll dann wohl ein erneuter CTD verhindert werden. In meinen Augen nur ein Versuch Asobos, zu verdeutlichen, dass der nackte Flusi völlig frei von Fehl und Tadel ist und Probleme erst mit Addons auftreten. :rolleyes:

    Viele Grüße


    Stephan


    Motherboard - Asus Prime X370-Pro AMD | CPU - AMD Ryzen 7 3700X 4GHz 36MB | GPU - Gigabyte GeForce RTX 3060 | RAM - 32GB Corsair Vengeance LPX

  • World update VI Problem gelöst,

    nachdem ich zum 3. mal den Microsoft Store zurückgesetzt habe, kamen die updates. Erst 510MB, dann 2,67 GIB ( Version 1.19.8.0 ) danach World update VI.

    Anschliessend konnt ich im Installtionsmanager weiter 4 updates herunterladen.

    Ich nehme an , dass bei mir der Store schon länger defekt war.

    FREUDE !!!

    Gruß Dieter

  • Warum macht Ihr das so kompliziert mit dem Community-Ordner? Verschieben kann da (wie in meinem Fall mit 500+ Addons) ewig dauern. Einfach den Community-Ordner in zB CommunityBackup o.ä. umbenennen. Beim nächsten Start legt der MSFS automatisch einen neuen, leeren Community-Ordner an. Dann kann man zB nach und nach die Addons aus dem Backup-Ordner in den neuen verschieben, bis man herausgefunden hat, welches Addon evtl. Probleme bereitet.

    Hallo Stephan,


    verschieben, nicht kopieren. Da gibt es wohl ein kleines Missverständnis. Mit Strg+A alles markieren, dann Strg+X, neuer Ordner und Strg+V. Das dauert nur Sekunden, auch mit 500 Add-Ons. Den Com-Ordner umbenennen geht natürlich noch schneller, da man sich die Tastenkombis spart. :thumbup:


    Wer es noch nicht kennt, hier noch eine kleine Vorausschau, was demnächst kommen soll:
    https://www.flightsimulator.co…-2021-development-update/


    Übrigens ist der mexikanische Tunnel oder besser Röhre (von Tunnel kann man kaum sprechen) ein echter Kick.
    https://de.flightsim.to/file/20318/mexican-tunnel-run


    Grüße, Koschi

    Mit Computern löst man Probleme, die man ohne sie nicht hätte. :punk:

  • Hallo ,


    nun ja ich auch den weg befolgt wo Manfred sich auch noch mal die Mühe gemacht habe auf meinen Arbeits PC den ganzen MSFS 2020 in die Tonne damit , dann wieder alles frisch Instaliert , auch alle World update usw.

    Aber leider ohne erfolg bei raum Heidelberg und Raum Würzburg , ich habe auch keine Bäume mehr , ist es bei euch auch so !


    nun ich habe mehre Systeme und erstaunlich auf meinen Games Laptop ist alles OK auch in Heidelberg und Würzburg alles Ok , hat da einer einen Tipp wo dran es liegen könnte !


    oder müssen wir erst mal ab warten bis der Hot Fix dann da ist ! , es haben mehre Simmer probleme damit ?


    Grüße

    Frank/EDDF

  • Ok, wenn Du innerhalb der gleichen Festplatte verschiebst, stimmt das natürlich, das hatte ich nicht bedacht. Wenn Du dort aber nicht genug Platz hättest und auf eine andere ausweichen müsstest, würde es jedoch dauern, egal, ob Du verschiebst oder kopierst. Dann wäre die Umbenennung des Ordners die bessere Alternative.

    Viele Grüße


    Stephan


    Motherboard - Asus Prime X370-Pro AMD | CPU - AMD Ryzen 7 3700X 4GHz 36MB | GPU - Gigabyte GeForce RTX 3060 | RAM - 32GB Corsair Vengeance LPX

  • Sorry aber da verstehe ich den Sinn des Textes:help: nicht ganz :leider:

    In welchem Zusammenhang und was meinst Du überhaupt mit :huh:


    Zitat

    "nun ja ich auch den weg befolgt wo Manfred sich auch noch mal die Mühe gemacht habe "

    warum schreibst Du in solchen Rätseln :nein:

    Gruß Klaus


    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS STRIX X570-E / Ryzen 7 3700X @ 4,2 GHz / GIGABYTE GTX 1080 - 8 GB / Corsair 32GB DDR3-3200 / TM-Warthog / OS: Win 10 64-Bit

  • Klickt man auf abgesicherten Modus, ignoriert der MSFS beim nächsten Mal den Community-Ordner. So soll dann wohl ein erneuter CTD verhindert werden. In meinen Augen nur ein Versuch Asobos, zu verdeutlichen, dass der nackte Flusi völlig frei von Fehl und Tadel ist und Probleme erst mit Addons auftreten. :rolleyes:

    Mittlerweile nervt mich diese Meldung ziemlich. Ich habe wohl schon länger das Problem, dass sich der Flusi scheinbar zumeist mit einem CTD verabschiedet, wenn ich ihn regulär beende (man hört es daran, dass der Ton kurz vorher zweimal weggeht). Ich kenne die Ursache dafür nicht, aber es hat mich auch nicht gestört, da es keine Auswirkungen auf das weitere Verhalten hatte. Nun kommt aber bei jedem erneuten Start diese Meldung, so dass es wie bisher nicht möglich ist, den MSFS zu starten, nebenher was anderes zu machen und dann später ins Menü zu gehen und den Flug zu kreieren. Hoffe, dass es da bald einen Workaround gibt, wie man das wieder los wird, denn ich kann selber entscheiden, ob ich mit oder ohne Community-Ordner starte und brauche diese Meldung dafür nicht.

    Viele Grüße


    Stephan


    Motherboard - Asus Prime X370-Pro AMD | CPU - AMD Ryzen 7 3700X 4GHz 36MB | GPU - Gigabyte GeForce RTX 3060 | RAM - 32GB Corsair Vengeance LPX