Kann MSFS 2020 nicht mehr starten, wie reagiere ich auf diese Meldung?

  • Hallo,

    wenn ich den MSFS 2020 starten will, dann muss ich neuerdings die 1. DVD einlegen. Das brauchte ich sonst nicht. Aber dann folg nach den drei Urheberrechtshinweisen eine Updateseite, auf der aber kein Update ist. Danach erhalte ich ich nachfolgend abgebildete Fehlermeldung. Wo kann man sich denn beim MSFS2020 anmelden? Danke für Eure Hilfe, und schon mal Frohe Ostern.

    MSFS300324.jpg

    Moin und Gruß aus Hamburg

    Flying Grandpa

    Peter Timm :pepsi:

  • Moinsen !


    Wenn es nicht klappt, kann ich mir das Ganze ja mal ansehen.

    Schick mir dann einfach ne PN.

    Gruß

    Scott


    Meine PC Konfiguration


    Intel i9 - 11900K, Nvidia RTX 3080@2250Mhz, 32 GB Kingston Hyper Fury RGB DDR 4 RAM@3200Mhz, AlphaCool Eisbär240,

  • Hi Scotty,

    danke für Dein Angebot. Seltsamerweise hat sich der Fehler soweit wieder gelegt. Jedoch ein Updaze 15 mit einem inibuilds A 320 neo habe ich trotzdem nicht.

    Moin und Gruß aus Hamburg

    Flying Grandpa

    Peter Timm :pepsi:

  • Hi Scotty,

    bei einem erneuten Versuch den MSFS2020 zu starten, musste ich leider feststellen, dass diese blöde Fehlermeldung wieder erschien. Allerdings konnte ich, nachdem ich diese Meldung weggeklickt habe, den MSFS ganz normal starten. Anscheinend ist auch alles drauf. Wenn Du also so nett sein würdest, dann würde mich das freuen, wenn Du Dein geschulten Blick :yes: da mal rüber schweifen ließest, um meine Fehler, wenn denn welche da sein sollten, korrigierst. Ich danke Dir schon mal jetzt.

    Moin und Gruß aus Hamburg

    Flying Grandpa

    Peter Timm :pepsi:

  • Hallo Peter!

    Da ich bei allem was Airbus heißt, passen muß,

    weiß ich nicht was es mit einem Update 15 für den inibuilds auf sich hat.

    Gibt es das und fehlt es dir?


    So wie ich das verstanden habe,kommt es zeitgleich mit dem Update 15 für die BETA(?) Version des Sims heraus.

    Gruß

    Scott


    Meine PC Konfiguration


    Intel i9 - 11900K, Nvidia RTX 3080@2250Mhz, 32 GB Kingston Hyper Fury RGB DDR 4 RAM@3200Mhz, AlphaCool Eisbär240,

  • Ja, der wurde doch schon mehrfach als Vorab Version getestet, und soll wesentlich besser als der Default Bus sein, aber bei weitem kein FBW oder FGENIX Bus.

    Moin und Gruß aus Hamburg

    Flying Grandpa

    Peter Timm :pepsi:

  • Ich habe in den vergangenen Wochen immer mal wieder die Erfahrung machen müssen, dass ich bestimmte Adressen im Internet nicht aufrufen konnte. Beispielsweise beim Start von Active Sky 16 meinte das Tool i.d.R. ich sei nicht Online und solle meine Internetverbindung prüfen, der FBW-Installer meinte das Gleiche... es lag oder liegt wohl am Internetprovider bei mir. Ich habe mir mit einem VPN beholfen. Wann immer ich auf etwas zugreifen möchte, was dann mit einer Fehlermeldung endet, werfe ich das VPN an und et voilà es funktioniert.

    ---------

    Viele Grüße

    Timo

  • Kann mir nicht vorstellen dass ein normaler INet Provider irgendetwas "filtert" in welcher Form auch immer

    Da ist zu 99,9 % sicherlich Software auf dem Rechner schuld der das darstellen soll.

    AV oder andere "nette" soft ...

    Ist ja schnell rauszufinden mit nem anderen Rechner gegenchecken oder auf dem Handy (ausschliesslich im Wlan, also mobile Daten AUS) testen , wenns da geht, ists nicht der Provider.

  • Ne das wird nicht aktiv gefiltert. Das sind Probleme in der DNS Auflösung. Es kann helfen IPv6 zu deaktivieren. Aktiv filtern - also absichtlich - tut mein Provider das auch nicht. Leider sind die Probleme aber da. Was wirklich technisch dahinter steckt... Nun, ich habe zu wenig Ahnung davon. Aber der Provider kennt das Problem.

    ---------

    Viele Grüße

    Timo