• Hallo zusammen,

    ich versuche mich gerade an der Fenix A320. Leider bekomme ich keinen Strom drauf. EFB dunkel, kein Saft. Gibt es eine Tastenkombi, um die GPU zu ordern und verbinden ?

    Gruß

    Manfred

  • Moin Manfred,


    das EFB sollte doch - egal in welchem Panelstatus Du bist - funktionieren. Code ist 4 mal die Null oder lange auf die touch ID drücken. Du kannst die APU auch über die Batterien starten. BAT 1 und 2 an und dann APU MASTER ON und START.


    VG
    Stefan

    Mein Fluglehrer sagte: Ein guter Pilot hat immer die gleiche Anzahl von Starts und Landungen in seinem Flugbuch.


    ASUS ROG STRIX Z690-F GAMING WIFI, Intel i9-13900K, NVIDIA RTX 4080 Founders Edition, 32GB DDR5 5600, Thrustmaster Warthog Throttle, MFG Crosswind V2 Pedals, Virpil VPC Constellation ALPHA-R+VPC WarBRD Base

  • Immer auch darauf achten, dass beim Start des Fluges die Zusatzsoftware startet und Dich einloggt. Wenn das nicht der Fall ist, funktioniert im Flieger so gut wie garnichts.

    Viele Grüße


    Stephan


    Motherboard - Asus Prime X370-Pro AMD | CPU - AMD Ryzen 7 3700X 4GHz 36MB | GPU - Gigabyte GeForce RTX 3060 | RAM - 32GB Corsair Vengeance LPX

  • Hallo Stephans,

    ich kann noch so lange auf dem Panel rumdrücken, es bleibt aus. Absolut kein Saft.

    Und in welcher Zusatzsoftware soll ich mich einloggen ? Habe auf Youtube nachgesehen, in jedem Film funktioniert von Anfang an das EFB, wo die Piloten dann die GPU ordern können. Bei mir nicht. Habe den Fenix noch einmal installiert . Vielleicht hilft es .

    Manfred

  • Hier neuestes Update:

    Habe den Fenix neu geladen. Den Fenix angemeldet. Nachricht: Aktivationkey funktioniert.

    Trotzdem kein Saft. Ich habe auch keine Ground Power neben der Fenix stehen, also auch kein Saft auf dem Flieger oder Tablet.

    Was tun ?

    Manfred

  • .....was passiert, wenn Du die BAT1 am OVHD Panel drückst? Wird dann auf BAT2 "OFF" in weiß gezeigt? Wenn ja, auch BAT2 drücken. Dann sollten ein paar Lichter zu sehen sein. Wenn nicht, stimmt irgendwas mit der Installation nicht.

    Ich weiß nicht, woher Du unbedingt eine GPU brauchst? Der A320 funktioniert auch tadellos ohne.

    Mein Fluglehrer sagte: Ein guter Pilot hat immer die gleiche Anzahl von Starts und Landungen in seinem Flugbuch.


    ASUS ROG STRIX Z690-F GAMING WIFI, Intel i9-13900K, NVIDIA RTX 4080 Founders Edition, 32GB DDR5 5600, Thrustmaster Warthog Throttle, MFG Crosswind V2 Pedals, Virpil VPC Constellation ALPHA-R+VPC WarBRD Base

  • Ich weiß nicht, woher Du unbedingt eine GPU brauchst?

    Externe Power vom Finger ist realitätsnaher Standard und macht auch Sinn, da aufgrund der Stromquellen-Priorisierung insbesondere beim APU-Start die Batterien nicht belastet werden. Sagt zumindest Flugkapitän Ingo. ;)

    Grüße :thumb:

    Matze


    Weltreise: Map · Blog - A320: VoiceAttack Projekt

    i9-9900KS - RTX 2080 Ti OC - 128GB - 2x 2TB M.2 - 2x 6TB - 34" - 20"

    TrackIR, Honeycomb Alpha & Bravo, Thrustmaster TPR & T.16000M FCS

  • ....ich bin mir sicher, dass der Fenix, außer vielleicht das Netzteil des eigenen PC, gar nichts belastet. :yes: Es geht darum, herauszufinden, warum der Fenix bei Manfred offensichtlich kein Lebenszeichen von sich geben will. Und zum Leben erwecken, kann man den Fenix auch ohne GPU und APU! Also noch mal, einen BAT SWITCH drücken und der andere muss OFF in weiß anzeigen. Thats simple as that. Wenn das nicht ist, ist bei der Installation/Anmeldung der Software was schief.


    VG
    Stefan

    Mein Fluglehrer sagte: Ein guter Pilot hat immer die gleiche Anzahl von Starts und Landungen in seinem Flugbuch.


    ASUS ROG STRIX Z690-F GAMING WIFI, Intel i9-13900K, NVIDIA RTX 4080 Founders Edition, 32GB DDR5 5600, Thrustmaster Warthog Throttle, MFG Crosswind V2 Pedals, Virpil VPC Constellation ALPHA-R+VPC WarBRD Base

  • Stefan, ich mag Deine Postings. Fundiert und präzise wie geschnitten Brot. :bier:
    Es war nur eine Ergänzung hinsichtich Manfred's Möglicherweise-Motivation. Ansonsten stimme ich Dir im Problemslösungsansatz zu. :thumb:

    Grüße :thumb:

    Matze


    Weltreise: Map · Blog - A320: VoiceAttack Projekt

    i9-9900KS - RTX 2080 Ti OC - 128GB - 2x 2TB M.2 - 2x 6TB - 34" - 20"

    TrackIR, Honeycomb Alpha & Bravo, Thrustmaster TPR & T.16000M FCS

  • Es war nur eine Ergänzung hinsichtich Manfred's Möglicherweise-Motivation. Ansonsten stimme ich Dir im Problemslösungsansatz zu.

    :bier:


    Hab mich jetzt schon "blödgelesen" ob jemand mal das Problem von Manfred hatte und ggf. ne Lösung dazu. (Noch) nichts gefunden. :leider:

    Wir müssen bei Schritt 1 anfangen und das ist die BAT. Ist die da, gut. Wenn nicht, wirds schwierig. :angry:


    VG
    Stefan

    Mein Fluglehrer sagte: Ein guter Pilot hat immer die gleiche Anzahl von Starts und Landungen in seinem Flugbuch.


    ASUS ROG STRIX Z690-F GAMING WIFI, Intel i9-13900K, NVIDIA RTX 4080 Founders Edition, 32GB DDR5 5600, Thrustmaster Warthog Throttle, MFG Crosswind V2 Pedals, Virpil VPC Constellation ALPHA-R+VPC WarBRD Base

  • Ein Installations-Indikator könnten auch Geräusche sein. Hört man die, wenn pb's oder Ähnliches betätigt werden?

    Korrekt, so ist es!


    Stemmert : Manfrad Du musst uns mal bitte etwas mehr "Futter" geben. Was hast Du bis jetzt gemacht und probiert. Scheint denn überhaupt irgendetwas im Cockpit zu gehen? Oder sind alle Schalter "tod"?


    VG
    Stefan

    Mein Fluglehrer sagte: Ein guter Pilot hat immer die gleiche Anzahl von Starts und Landungen in seinem Flugbuch.


    ASUS ROG STRIX Z690-F GAMING WIFI, Intel i9-13900K, NVIDIA RTX 4080 Founders Edition, 32GB DDR5 5600, Thrustmaster Warthog Throttle, MFG Crosswind V2 Pedals, Virpil VPC Constellation ALPHA-R+VPC WarBRD Base

  • Also noch mal, einen BAT SWITCH drücken und der andere muss OFF in weiß anzeigen. Thats simple as that. Wenn das nicht ist, ist bei der Installation/Anmeldung der Software was schief.

    So ist es beide BAT. P.B. müssen gedrückt sein,. (ON) sonst geht da gar nichts. Fenix hat hier die Originale Schaltung vom A320 implantiert. Im Anhang Ausschnitt aus dem Schaltplan. Dort kann man auch erkennen, warum die Batterien zwingend an sein müssen. Sagt zumindest der Schrauber. ;)


    Image1.jpg

  • Hmm, vor dem Betätigen der Battery pb's werden zuerst die angezeigten Spannungslagen auf den beiden Instrumenten geprüft. Manfred, Du schriebst ja "keinen Saft", werden die Batteriespannungen im OVHD-Panel angezeigt?

    Grüße :thumb:

    Matze


    Weltreise: Map · Blog - A320: VoiceAttack Projekt

    i9-9900KS - RTX 2080 Ti OC - 128GB - 2x 2TB M.2 - 2x 6TB - 34" - 20"

    TrackIR, Honeycomb Alpha & Bravo, Thrustmaster TPR & T.16000M FCS

  • Moin zusammen :tag: ,

    ich hatte gerade das Problem, das der Fenix sich genau wie bei Manfred

    bei mir nicht einschalten lassen wollte.

    Mir blieb nichts anderes über als den Fenix einmal zu deinstallieren und

    wieder neu zu installieren. Im Gegensatz zu Manfred, das nach der Neu-

    installation der A320 elektrisch tot ist, steht bei mir der A320 nach einer

    Neuinstallation und dem dann folgenden Neustart mit laufenden Trieb-

    werken an der gewählten Parkposition. Eigentlich bin ich das schon so

    vom FSLabs A320 so gewohnt, nach einer Neuinstallation startet der A320

    erst einmal mit laufenden Triebwerken an der Parkposition und so macht es

    der Fenix auch.

    Warum bei Manfred der Fenix A320 nach der Neuinstallation elektrisch tot

    ist, bleibt rätselhaft.

    Deshalb die Frage, Manfred, hast Du auch wirklich den Fenix total deinstalliert,

    wie von Fenix empfohlen wird? D.h, auch den Windows Ordner auf C:\Programdata\Fenix

    gelöscht?

    Mehr fällt mir dazu leider nicht ein.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, H135, C172, Carenado C182 RG

  • Hallo zusammen,

    ich finde es richtig toll, dass ihr alle hier versucht, mein Problem zu lösen.

    Aber jetzt erst mehr Futter : Die Maschine ist absolut dunkel, kein Lebenszeichen. Batterieschalter ohne Funktion, kein Licht o.ä. EFB kein Saft, lässt sich nicht anstellen. Kann keine GPU ordern oder den Saft von der Fluggastbrücke. Nichts funktioniert. Habe also jetzt zum 3. Mal die Fenix deinstalliert und gerade wieder am downloaden. Hoffen wir mal das Beste. Melde mich wieder.

    Gruß

    Manfred

  • Hallo Manfred,

    das war bei mir am Samstag genau so wie Du es schilderst.

    Nichts ging mehr mit dem Fenix. Deshalb, Fenix im

    Community Ordner gelöscht und auf C:\ProgramData\

    den Fenix Ordner gelöscht und Fenix wieder neu installiert.

    Dann MSFS gestartet und Fenix "Sign in" Daten eingegeben

    und das Kennwort für SimBrief. Der Fenix A320 kam dann

    mit laufenden Triebwerken an die gewählte Parkposition

    und ich konnte beginnen die notwendigen Einstellungen

    via EFB vorzunehmen.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5 * MSFS 2020 * Favourite Flieger:FSLabs A320/21 und A2A C182, Fenix A320, H135, C172, Carenado C182 RG

  • Manfred für mich sieht es so aus, als wenn der Fenix nach dem Start des MSFS keine Internetverbindung herstellt. Entweder der Pfad stimmt nicht oder ein Antivirenprogramm verhindert das. Kommt bei dir denn, nachdem du den Flieger ausgesucht hast und einen Platz, von welchem du starten möchtest und auf weiter geklickt hast kurz eine Maske, die dir, anzeigt das, sich der Fenix nun verbindet? Auch sollte in der unteren Leiste am Computer das Symbol des Fenix zu sehen sein. Am "Flieger" brauchen wir erst mal nicht zu suchen, denn das Einwählen scheint schon nicht zum funktionieren und ohne dem erwacht das Teil nicht zu Leben.


    Viele Grüße der Schrauber