X-Plane 11 mit laufenden Motoren starten

  • Wie der Titel schon sagt möchte ich X-Plane Flugzeuge nicht im Cold&Dark Modus sondern mit laufenden Motoren starten. Das funktioniert ja im Auswahl Menue indem ich einen Haken setze und dann startet der Flieger mit laufenden Motoren. Soweit so gut hat das auch immer funktioniert, doch seit gestern funktioniert das nicht mehr. Egal ob mit Haken oder ohne die Engines sind aus. Hat da jemand eine Idee? Ich habe keine Lust XP neu zu installieren. Hab auch schon den Preference Ordner ausgetauscht von meiner Sicherungsplatte, jedoch hat das nix gebracht. Momentan weiss ich nicht weiter. :müde:

    "Das wichtigste beim Fliegen ist die sichere Landung!" ;)


    Mein System: ASUS ROG Laptop G752, CPU Intel Core I7-6700HQ , NVIDIA Geforce GTX 980M


    Gruss Dietmar

  • Hat da jemand eine Idee?

    Hast du zufällig das Tweak Utility am Laufen und die Funktion 'Aircraft Persistance' aktiviert? Wenn das der Fall ist startet XP zwar mit laufendem Motor aber das tweak Utility versucht den zuletzt gespeicherten Stand wiederherzustellen - waren da die Motoren aus, werden sie also wieder abgeschaltet. Wenn du die Aircraft Persistance deaktivierst (die macht nur bei C+D überhaupt Sinn) sollte es wieder funktionieren. Du musst diese Funktion aber auch pro Flugzeug deaktivieren, da sie pro Flugzeug eingestellt werden kann. Starte dann einfach einen Flug, das Utility schaltet den Motor ab und du danach die Persistance aus. Dann startest du den Flug neu mit laufendem Motor (Laden dauert nur ein paar Sekunden, wenn du das Flugzeug und den Flugplatz beibehältst).


    Ich habe keine Lust XP neu zu installieren.

    Ist in der Regel auch nicht nötig.

  • Was mich wundert, es werden immer diese beiden Files im Aircraft Ordner generiert, egal welches Flugzeug. Die haben ausser in der Zibo Boeing aber nichts zu suchen.


    B738X_apt.dat


    B738X_rnw.dat

    "Das wichtigste beim Fliegen ist die sichere Landung!" ;)


    Mein System: ASUS ROG Laptop G752, CPU Intel Core I7-6700HQ , NVIDIA Geforce GTX 980M


    Gruss Dietmar

  • O.K. hat sich erledigt.


    Mit einer älteren Version des Tweak Utility funktioniert wieder alles. Merkwürdigerweise schaltet die neuere Version LUA plötzlich ganz aus. Ist aber auch egal, dann fliege ich eben mit der älteren Version.

    "Das wichtigste beim Fliegen ist die sichere Landung!" ;)


    Mein System: ASUS ROG Laptop G752, CPU Intel Core I7-6700HQ , NVIDIA Geforce GTX 980M


    Gruss Dietmar

  • Falls lua crasht lösche die Save-Files aus dem Unterordner. Je nachdem wie alt deine ältere version ist kann die neue damit Probleme machen, weil gewisse Parameter nicht mehr gefunden werden, die ich rausgenommen habe, die aber in den älteren Save-Files eventuell noch enthalten sind.


    ich hab übrigens grad mal getestet: Mit deaktivierter Aircraft Persistance (was auch die Default-Einstellung ist) habe ich keine Probleme mit absaufendem Motor.

  • Funktioniert wieder, hatte den Sound Ordner gelöscht und deshalb startete das Programm nicht b.z.w. LUA wurde abgeschaltet.;)

    "Das wichtigste beim Fliegen ist die sichere Landung!" ;)


    Mein System: ASUS ROG Laptop G752, CPU Intel Core I7-6700HQ , NVIDIA Geforce GTX 980M


    Gruss Dietmar

  • Super, danke!

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall