EDDN 29 Palms läst sich nicht vernüftig installieren.

  • Da musst Du Dich da nicht an LM wenden, denn deren Simconnect läuft.

    LM hatte ich da auch nicht im Auge sondern die 29Palmen:yes:;)

    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 1080 - 8 GB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /

    P3Dv4: 500 GB 840 EVO / TM-Warthog / OS: Win 10 64-Bit

  • Erst einmal danke an alle die helfen wollten.:yes:

    wenn ich eine Professur in Flugsimulation anstreben wollte wäre das eine brauchbare alternative.

    Aber so sehe ich das gar nicht ein Ich erwarte vom Hersteller das es so entwickelt ist das es funzt ... Punkt.

    Vor allem dann wenn es Geld kostet.


    Es geht ja darum dem Schrauber zu helfen, dass sein Addon vernünftig aussieht und nicht ob es 300 Simconnect's gibt meinetwegen auch in Suaheli, es soll ohne Aufwand funktionieren.

    Ja so ist es. Habe alle Empfehlungen, welche mir hier gegeben wurden durch, leider sieht EDDN immer noch so aus wie auf dem Eingangsbild. :crying:

    Werde EDDN halt erst einmal meiden, denn ich habe wirklich keine Lust Tagelang als "Programmierer" tätig zu sein. Ich möchte den Sim nutzen, denn ich bin ein Nutzer der Software und gehe davon aus, wenn ich Geld dafür hinblättere, dass sie auch funktioniert wie angepriesen. :opi:

    Viele Grüße der Schrauber

  • EDDN hat sich einfach und fehlerfrei installieren lassen.

    Mache das Produkt bitte nicht für Dein Problem verantwortlich.

    Moin,

    soweit ich das verstanden habe hat es sich installieren lassen ... ohne Fehlermeldung. Was aber nicht zwingen dermaßen heist es ist in Ordnung. Denn nicht immer gibt es eine Fehlermeldung :leider: Wäre es so, liese sich so manch Fehler sehr viel einfacher und schneller beheben.


    Was oder wen soll er denn Deiner Meinung nach bitte dann sonst dafür verantwortlich machen :shocked:

    Wenn ich mich an die üblichen Gepflogenheiten und Prozeduren halte, wie Virenscann aus, Adminrechte, richtiges Verzeichnis usw. , Szenerie_Lib kontrolliert ,dann sollte es wohl klappen. Mag sein das man noch mal einen Deinstall macht, PC runterfahren und abschalten und es noch einmal versucht, aber dann sollte es schon funktionieren.

    Es sind nicht alle Flusi Nutzer auch PC-Nerds und/oder studierte IT-Fachleute.


    Er hat soweit ich weiß weit mehr an Software Szenerie auf seinem PC die einwandfrei funktioniert und nur diese eine eben nicht, ich würde da auch erst den Hersteller von EDDN bzw. die Software im Auge haben :yes:.


    Edit sacht : habe gerade mal im Forum von 29P gelesen, das Problem fehlender Gebäude tritt ja wohl relativ oft auf. Von Seiten 29P ist wohl S.O.D.E der schuldige bzw. eine fehlerhafte Installation dieser SW.

    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 1080 - 8 GB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /

    P3Dv4: 500 GB 840 EVO / TM-Warthog / OS: Win 10 64-Bit

  • Bis jetzt hat er noch nicht einmal geantwortet ob er den Tipp aus meinem #16 durchgeführt hat.


    Ubootwilli, das Fehlen von Simconnect ist auch kein Problem für das die Entwickler von EDDN Schuld sind. Die Fehlermeldung kommt ja schon bei der Installation von SODE.

  • Auf meine Anregung, es mal ohne Sode zu versuchen, wurde auch nicht reagiert. Sonst könnte man ja weiterdenken. Zumal Sode ja als Fehlerquelle genannt wurde.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

  • EDDN hat sich einfach und fehlerfrei installieren lassen.

    So ist es. Installation lief ohne Probleme durch.



    Bis jetzt hat er noch nicht einmal geantwortet ob er den Tipp aus meinem #16 durchgeführt hat.

    Auf meine Anregung, es mal ohne Sode zu versuchen, wurde auch nicht reagiert. Sonst könnte man ja weiterdenken. Zumal Sode ja als Fehlerquelle genannt wurde.

    Leute doch einfach nur mal in Ruhe lesen. Beim letzten Post habe ich doch geantwortet und mich bedankt. Dort steht doch das ich eure Anregungen um gesetzt habe, leider ohne Erfolg.

    Ja habe es ohne SODE probiert und das richtige SimConnect war schon im P3D integriert bevor EDDN installiert wurde. Und nein, ich sitze nicht den ganzen Tag vor dem Rechenknecht. Bei diesem Wetter spielt sich mein Leben im Garten oder in der Natur ab. Somit kann ich nicht immer gleich alles umsetzen.

    Habe alle Empfehlungen, welche mir hier gegeben wurden durch, leider sieht EDDN immer noch so aus wie auf dem Eingangsbild.

    Wenn die Menschen einfach nur mal richtig und in Ruhe lesen würden, oder sprechen, dann würde es nur halb so viele Missverständnisse auf der Welt geben. Sie wäre sicherlich friedlicher und damit meine ich unsere Welt. ;)


    Viele Grüße der Schrauber und jetzt gehe ich auf die Terrasse und genieße das Frühstück mit meiner Frau:thumbsup:

  • Ja, tut mir leid, hatte ich überlesen. Dann hast Du vermutlich ein unlösbares Problem mit Nürnberg, warum auch immer...

    Geniesse den Tag im Garten!

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

  • Hab nicht alles im Thread gelesen, sollte es schon behandelt sein, so ignoriert es,

    aber soeben fällt mir folgendes auf:

    In meiner scenery_add-ons.xml lese ich


    <AddOn.SceneryComponent>

    <Path>G:\Lockheed Martin\Prepar3D v4\29Palms\29Palms - C7 - EDBC - Magdeburg\scenery</Path>

    <SceneryCRC>1724148946</SceneryCRC>

    </AddOn.SceneryComponent>

    <AddOn.SceneryComponent>

    <Path>G:\Lockheed Martin\Prepar3D v4\29Palms\29Palms - LGSK - Skiathos\scenery</Path>

    <SceneryCRC>1145204257</SceneryCRC>

    </AddOn.SceneryComponent>

    <AddOn.SceneryComponent>

    <Path>G:\Lockheed Martin\Prepar3D v4\29Palms\29Palms - Libraries\scenery</Path>

    <SceneryCRC>-185458981</SceneryCRC>

    </AddOn.SceneryComponent>

    <AddOn.SceneryComponent>

    <Path>G:\Lockheed Martin\Prepar3D v4\29Palms\Captain7 - 29Palms - EDDN - Nuremberg\scenery</Path>

    <SceneryCRC>461992496</SceneryCRC>

    </AddOn.SceneryComponent>

    <AddOn.SceneryComponent>


    Wobei ich mich frage, ob die Librraries richtig angeordnet sind :leider:

    Könnte es sein, daß selbige an oberster Position stehen müßten?


    Womöglich hilft Dir das zur Kontrolle Deiner xml weiter.