EDDN 29 Palms läst sich nicht vernüftig installieren.

  • Ach es wäre doch zu langweilig wenn alles gleich funktionieren würde.........:rolleyes:

    Ich habe folgendes Problem und bekomme es nicht in den Griff.

    auf dem folgenden Bild kann man es sehen:


    2018-10-8_15-27-36-361.jpg


    2018-10-8_15-5-14-544.jpg


    Autos schweben in der Luft Gebäude fehlen usw. :crying:


    Ich habe die Original Software "29 Palms EDDN" installiert sowie das dazugehörige update 1.10.

    Mit dem Configurator von 29 Palms für FTX Global eingerichtet und bekomme das obige dabei präsentiert.

    Auch bin ich mit FTX Global Airport Elevation Correction drüber gegangen. Null Erfolg.

    EDDN ist in dem Verzeichnis von AEC weder links noch rechts aufgeführt. Somit kann man es auch manuell

    nicht richten.


    EDDN deinstalliert und alles neu eingerichtet, mit dem selben niederschmetternden Resultat. :motzen:
    Guter Rat ist nun gefragt und somit die werten Mitglieder dieses Forums. :help:


    Viele Grüße der Schrauber

  • Hast Du mal nach anderen Dateien mit EDDN im Namen gesucht? Sieht nach einem doppelten Eintrag aus. Steht bei ORBX nichts dazu im Compatibility Forum?

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

  • Hast Du mal nach anderen Dateien mit EDDN im Namen gesucht? Sieht nach einem doppelten Eintrag aus. Steht bei ORBX nichts dazu im Compatibility Forum?

    Habe ich gemacht, aber nichts gefunden. EDDN gibt es nur einmal in der Scenery Library.

    Was mich wundert, das "EDDN" im "Airport Elevation Correction" Tool von FTX nicht auftaucht. :hm:


    Viele Grüße

  • Will das Addon eine bestimmte Mesh-Einstellung?

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

  • Moin Karl,

    ich hatte das gleiche Problem mit EDDN und hatte dieses Problem dann auch im FF gepostet. Bei mir war es ein Sode Problem. Nach der Installation der neuesten Sode Version war das Problem gelöst.

    Die Beiträge dazu findest Du in der Suchfunktion unter:

    EDDN von Palms Terminal fehlt,

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    ASUS Z87 Pro* i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM NVIDIA GeForce GTX 970

  • Moin Horst danke für deinen Tipp. Ich habe SODE1.6.3 installiert. Scheint die neuste zu sein. Habe das Installations- Programm von Sode nochmal durchlaufen lassen. Bietet mir dort einen repair an. Durchgeführt, aber auch das führte nicht zum Erfolg.


    Kannst du dich noch daran erinnern, wie du vor gegangen bist, nachdem das Problem bei dir auftrat.


    Viele Grüße der Schrauber

  • Das weiß ich leider nicht mehr. Aus meinen damaligen Postings kann man nur entnehmen, das der Verursacher ein veraltetes Sode war. Ich habe eben noch einmal nachgeschaut, ja Sode 1.6.3 habe ich damals installiert.

    Tut mir leid, wenn mein Tipp nicht geholfen hat.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    ASUS Z87 Pro* i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM NVIDIA GeForce GTX 970

  • Alles wie im 29 Palm Forum beschrieben abgearbeitet, leider ohne Erfolg. Die Einträge sind da wo sie sein sollten, aber leider fehlen weiterhin die Gebäude und Fahrzeuge schweben in der Luft. Bei allen anderen installierten Scenerys arbeitet SODE korrekt.


    Viele Grüße der Schrauber

  • Kannst Du SODE für den Flugplatz deaktivieren? Wenn ja, versuche das mal.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

  • Moin Karl,

    ich habe noch einmal überlegt, wie ich bei dem EDDN Problem vorgegangen bin. Nachdem bei mir genau das gleiche Problem auftrat wie bei Dir, habe ich zunächst begonnen überall einmal nachzuschauen ob alles richtig installiert wurde. Da konnte ich dann aber nichts fehlerhaftes entdecken und habe das Problem dann im FF-Forum gepostet und wie man sieht auch recht bald kompetente Hilfe bekommen. Nachdem ich dann Sode 1.6.3 installiert hatte war das Problem auf Anhieb gelöst.

    Was mich jetzt umtreibt ist der Umstand, dass wir beide exakt das selbe Problem hatten bzw haben. Nur hätte der Fehler bei dir erst gar nicht auftreten sollen weil Du ja schon Sode 1.6.3 installiert hattest. Ich werde das Gefühl nicht los, es muss trotzdem ein Sode Problem sein. Vielleicht macht es Sinn wenn wir unsere beiden Rechner bzw die Installationen einmal vergleichen. Wenn daran Interesse besteht, sollten wir uns telefonisch einmal kurzschließen. Meine Telefonnummer kommt dann per Mail. Hast Du evtl Teamviewer auf Deinem Rechner? Ich ja. Dann bestünde die Möglichkeit zu schauen wie meine Installation aussieht. Es muss doch möglich sein, die Ursache für diesen merkwürdigen Grafikfehler zu finden.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    ASUS Z87 Pro* i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM NVIDIA GeForce GTX 970

  • Moin,

    SODE läst sich doch auch einzeln installieren oder :hm: hab ich da was falsches in Erinnerung.

    Also Nürnberg deinstallieren , SODE deinstallieren und dann noch einmal neu aufspielen. Wenn EDDN nicht die neueste Version von SODE mitbringt eben diese noch einmal gesondert aufspielen.

    um die S.O.D.E -Version einzeln herunterzuladen SODE anklicken.


    oder ist das oben beschriebene schon versucht worden :confused:

    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 1080 - 8 GB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /

    P3Dv4: 500 GB 840 EVO / TM-Warthog / OS: Win 10 64-Bit

  • Das würde ich auch so machen, aber einmal Nürnberg ohne SODE versuchen!

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

  • Moin zusammen,

    ich habe Sode einzeln installiert, in einem separaten Ordner und nicht im P3D Verzeichnis. Ob es daran liegt, dass bei mir EDDN jetzt funktioniert?

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    ASUS Z87 Pro* i7 -4770K@3.5 GHZ * Windows 7 pro 64 bit * 16 GB RAM NVIDIA GeForce GTX 970

  • Das ist doch sowieso notwendig, steht auch bei denen im Handbuch, dass man den Pfad nicht verändern sollte.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 1080 8GB

    "Ich missbillige, was du sagst, aber würde bis auf den Tod dein Recht verteidigen, es zu sagen." Voltaire in den Mund gelegt von Evelyn Beatrice Hall

  • Hi,


    ich denke, Du hast bei der Installation von Sode der Fehlermeldung keine Beachtung geschenkt, da Du kein FSX installiert hast. Aber Simconnect muss ausgeführt werden.


    Sode muss installiert sein und folgende Datei ausführen:

    P3Dv4\redist\interface\FSX-SP2-XPACK\retail\lib\simconnect.msi


    Falls Du Germany Southvon Orbx installiert hast, diese drei Dateien deaktivieren:

    in \ORBX\FTX_EU\FTX_EU_GES_05_SCENERY\scenery

    ADE_FTX_GES_EDDN.BGL.xxx

    ADE_FTX_GES_EDDN_CVX.BGL.xxx

    FTX_GES_EDDN_objects.BGL.xxx



    Grüße. Friedi.

  • Aber Simconnect muss ausgeführt werden.

    Moin,

    genauso hatte ich mein Problem mit LittleNav.Map gelöst. Aus irgendeinem Grund existierte Simmconnect nicht in meinem P3DV4.3 :shocked:

    Alexander Barthel schrieb mir folgendes :

    Zitat

    Du musst die SimConnect Bibliothek für FSX SP2 installieren.

    Das ist leider notwendig, da LNM bis zu FSX SP2 herunter kompatibel ist.

    Näheres dazu in der Anleitung (Englisch):

    https://albar965.gitbooks.io/little-navmap-user-manual/content/en/INSTALLATION.html#other-simulators-than-fsx-sp2 …

    Du kannst alle SimConnect Versionen auch hier bei FSPassengers herunterladen: http://www.fspassengers.com/?action=simconnect …

    und danach lief alles wie es sollte ...:thumbsup:


    Das betrifft zwar jetzt littleNavMap :yes: sollte aber auch bezüglich EDDN, bei fehlender SimConnect.msi im LM P3D helfen.

    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 1080 - 8 GB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /

    P3Dv4: 500 GB 840 EVO / TM-Warthog / OS: Win 10 64-Bit

  • LM installiert schon die Simconnect, aber nur die von P3D. Da aber viele Addons nach wie vor den FSX als Grundlage haben , ist die vom FSX SP2 und manchmal sogar noch die russische notwendig.

    Alle msi Files befinden sich im Hauptverzeichnis von LM unter redist -> lib

    Die simconnect libs arbeiten side-by-side wie die c++ libs auch und stören sich nicht gegenseitig.


    Man muss also nirgendwo was runterladen. Es ist schon alles da, wenn auch bissl versteckt.:)


    ....oder ab und zu doch mal ins Lerningcenter schauen.:müde:

  • ....oder ab und zu doch mal ins Lerningcenter schauen.

    wenn ich eine Professur in Flugsimulation anstreben wollte wäre das eine brauchbare alternative.

    Aber so sehe ich das gar nicht ein:opi: Ich erwarte vom Hersteller das es so entwickelt ist das es funzt ... Punkt.

    Vor allem dann wenn es Geld kostet.


    Es geht ja darum dem Schrauber zu helfen, dass sein Addon vernünftig aussieht und nicht ob es 300 Simconnect's gibt meinetwegen auch in Suaheli, es soll ohne Aufwand funktionieren.;)

    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS Max VI / i7-4770K @ 4,5 GHz/GIGABYTE GTX 1080 - 8 GB / G.Skill 16GB DDR3-1866 / WD Black 1 TB / Sys: 256 GB ForceGS /

    P3Dv4: 500 GB 840 EVO / TM-Warthog / OS: Win 10 64-Bit

  • Aber so sehe ich das gar nicht ein Ich erwarte vom Hersteller das es so entwickelt ist das es funzt ... Punkt.

    Was hast Du denn heute geschluckt?

    Da musst Du Dich da nicht an LM wenden, denn deren Simconnect läuft. Du musst Dich an Addonhersteller wenden deren Produkt noch auf FSX fixiert ist. P3D braucht keine alte Simcconect lib.... Punkt


    Ich hoffe inständig, das LM mal den ganzen Kompatibitätskram abschaltet, denn vorher hebt keiner seinen Hintern an.


    Das Verzeichnis was ich gepostet habe ist reiner Service, damit man nicht im Internet suchen muss.

    Und wer keine Handbücher liest, auch nicht schlimm, dann sucht er eben stundenlang, was er in drei Minuten haben könnte.