Höhenproblem

  • Moin zusammen,

    mir scheint die 23 als Datei und somit das ILS zweimal vorhanden zu sein und zwar in der Längsrichtung nur minimal versetzt. Als Indiz das Papi wechselt bei 2:40 plötzlich und der GPS Anzeiger geht schnell nach unten. Bis 2:40 läuft ja alles normal und die FD Bars halten schön das Höhenprofil. Plötzlich scheint der G/S sich abzuflachen, sogar zu steigen, denn der A/P folgt diesem Signal. Steigt leicht und erhöht die Schubleistung. Plötzlich wandert die G/S Raute nach unten, also das Signal verändert sich schlagartig und der A/P versucht nun diesem zu folgen. Schön zu erkennen daran das die Pitch Bar nach unten wandert.


    Da scheint mir eine Überlagerung vorhanden auf der 23, aber warum das bei Horst seinem Sim das so ist und wo man da suchen muss, kann ich nicht sagen.


    Viele Grüße der Schrauber

  • Das klingt sehr plausibel, da auch sonst keine Gründe für das plötzliche Umspringen des AP zu erkennen sind.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 2080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    It's better to walk alone than with a crowd going in the wrong direction!

    (Diane Grant)

    signature-light.png

  • Moin Wolfgang,

    ja, Autothrust ist jedes mal abgeschaltet.

    Heute Morgen habe ich noch einmal einen Anflug auf die 23 gemacht

    aber Autothrust nicht abgeschaltet, damit man sich nicht auch da noch

    drauf konzentrieren muss. Den AP habe ich bei 1000 ft abgeschaltet

    Bevor dann dieser Punkt kam habe ich vorher die Sinkrate von 07 auf 08 erhöht.

    Trotzdem war ich jetzt plötzlich zu hoch.

    Aber immerhin sah die Landung dann schon etwas besser aus. Aber

    Call out hat gleich gemeckert, weil die Sinkrate zu hoch war. Ging aber nicht

    anders, sonst wäre die Landebahn nicht lang genug gewesen.:pfeif:

    Das macht so aber keine Freude zu versuchen mit viel Trick eine halbwegs

    ordentliche Landung hinzubekommen. Meine Kenntnisse in Sachen Flugsimulator

    sind bei weitem nicht auseichend, um zu verstehen was da passiert.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Jetzt habe ich den Anflug einmal mit der A2A C182 gemacht.

    Ohne AP, nur von Hand geflogen. Das selbe in grün. Man ist

    nicht mehr weit von der Landebahnschwelle. Die Papi Lichter zeigten

    alle rot und plötzlich waren die Papi Lichter weiß und ich hatte

    das ungute Gefühl noch viel zu hoch zu sein. Weil die 23 lang genug ist

    und die Cessna schnell zu stehen kommt war es kein Problem eine

    ordentliche Landung zu machen. Aber es war zum Schluß mehr als

    die halbe RWY verbraucht.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Hallo,

    es hat mir keine Ruhe gelassen:yes:, da muss doch etwas oberfaul sein.

    Und ja ich habe jetzt drei Flieger ausprobiert ... und alle werden bei erreichen MM --- bis Schwelle wie durch einen Magneten abgestoßen. Egal ob AP OFF oder nicht , FSLabs , PMDG 737-600 und Carenado 337 alle machen beim Anflug auf die Rwy 23 die gleichen Mucken:yes:


    (Wetter 0°/ 0 ktn )

    ILS 111.50 /229°

    Verwendete Software P3Dv4.5 , FTX GEN und Simmarket JustSim - EDDH .


    Es ist bis zu einem gewissen Punkt alles prima, der Flieger sinkt genau mit der eingegebenen Rate ...um dann wie von Geisterhand von selbst Gas zugeben und zu steigen. Erreicht er eine bestimmte Stelle versucht er zu sinken und das im Sturzflug.


    Bei den großen hätte ich jetzt einen Bedienfehler meinerseits vermutet:pfeif: Das, aber auch die Carenado Cessna 337 diese Mucken macht :punk:, macht mich echt ratlos ... momentan:banghead:

    Gruß Klaus


    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS STRIX X570-E / Ryzen 7 3700X @ 4,2 GHz / GIGABYTE GTX 1080 - 8 GB / Corsair 32GB DDR3-3200 / TM-Warthog / OS: Win 10 64-Bit

  • Ich habe das nicht, aber ich habe auch nicht JustSims EDDH. Da steckt dann wohl der Wurm drin.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 2080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    It's better to walk alone than with a crowd going in the wrong direction!

    (Diane Grant)

    signature-light.png

  • Bei den großen hätte ich jetzt einen Bedienfehler meinerseits vermutet Das, aber auch die Carenado Cessna 337 diese Mucken macht , macht mich echt ratlos ... momentan

    Liegt dann wohl doch an dem Addon von Justsim. Ich dachte ich hätte EDDH auch von Just Sim, aber Irrtum meine ist von Aerosoft. Da gibt es das Problem nicht. Würde mich dann mal als User an Just Sim wenden. Vielleicht gibt es ja schon eine Abhilfe.


    Viele Grüße der Schrauber

  • Es ist bis zu einem gewissen Punkt alles prima, der Flieger sinkt genau mit der eingegebenen Rate ...um dann wie von Geisterhand von selbst Gas zugeben und zu steigen. Erreicht er eine bestimmte Stelle versucht er zu sinken und das im Sturzflug.

    Moin!


    Ein ähnliches Problem mit plötzlich auftretenden Turbulenzen hatte ich mal in Düsseldorf, glaube ich. Könnte es daran liegen, dass im Menü die Turbulenzen eingeschaltet sind?

    Dateien

    Lieben Gruß

    Christian


    Motherboard: Asus Z97 Pro CPU: i7-4770K @4.3Ghz (OC) GPU: Asus GTX 1070 STRIX RAM: 8GB Kingston HyperX DDR3 @1600Mhz SSD: Samsung EVO 860 500GB & EVO 850 500GB


    Bahrometrix

    Für eine anspruchsvolle Flugsimulation

    www.bahrometrix.de

  • und die turbolenzen treten bei jedem Anflug exact an der selben Stelle auf? :confused:

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Habe heute Morgen noch Orbx Germany North überprüfen lassen. Glaube aber nicht

    an einen Erfolg. Ist eher eine Verzweifelungstat. Testflug in 10 Minuten.

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Ein ähnliches Problem mit plötzlich auftretenden Turbulenzen hatte ich mal in Düsseldorf, glaube ich. Könnte es daran liegen, dass im Menü die Turbulenzen eingeschaltet sind?

    Echt jetzt :hm: Verbiegung des ILS G/S Strahls durch Turbulenzen. :pfeif:

    Nein jetzt.


    Es ist so vorgesehen, dass man den Entwicklern die Möglichkeit geschaffen hat, dass in einem bestimmten Bereich Turbulenzen auftreten können - so auch im Endanflug. Habe das gerade im SDK versucht zu finden, aber auf die Schnelle nichts gefunden. Ist ja jetzt nicht so schwer die Option zu überprüfen und gegebenenfalls abzuschalten. Aber das hast du bestimmt schon getan, oder? ;-)

    Lieben Gruß

    Christian


    Motherboard: Asus Z97 Pro CPU: i7-4770K @4.3Ghz (OC) GPU: Asus GTX 1070 STRIX RAM: 8GB Kingston HyperX DDR3 @1600Mhz SSD: Samsung EVO 860 500GB & EVO 850 500GB


    Bahrometrix

    Für eine anspruchsvolle Flugsimulation

    www.bahrometrix.de

  • und die turbolenzen treten bei jedem Anflug exact an der selben Stelle auf? :confused:

    In Düsseldorf? Ja, nach dem Abschalten der Option war das "Durchschütteln" kurz vor der Landung wech.

    Lieben Gruß

    Christian


    Motherboard: Asus Z97 Pro CPU: i7-4770K @4.3Ghz (OC) GPU: Asus GTX 1070 STRIX RAM: 8GB Kingston HyperX DDR3 @1600Mhz SSD: Samsung EVO 860 500GB & EVO 850 500GB


    Bahrometrix

    Für eine anspruchsvolle Flugsimulation

    www.bahrometrix.de

  • Hallo Christian,


    Ich schrieb doch die Daten zum verwendeten Wetter : Keins

    Und außerdem reden wir vom P3DV4.5;), war aber auch bekannt.


    Könnte es sein das die Rwy23 EDHI diese Anomalie auslöst , in Verbindung mit JustSim EDDH.

    Ich weiß:pfeif:, eher wohl nicht. Es fällt halt ins Auge das etwa da wo die EDHI ILS Strecke anfängt dieses komische Verhalten einsetzt.

    Werde das aber noch mal mit anderen Konfigurationen durchtesten.

    Gruß Klaus


    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS STRIX X570-E / Ryzen 7 3700X @ 4,2 GHz / GIGABYTE GTX 1080 - 8 GB / Corsair 32GB DDR3-3200 / TM-Warthog / OS: Win 10 64-Bit

  • Also, Germany North war es auch nicht. War ich eh nicht von überzeugt.

    Aber mir fällt nichts besseres ein.

    Den nächsten testflug werde ich so einrichten, dass ich spätestens bei 1000 ft

    das ILS wegschalte. Ich hoffe, das geht? Den Eintrag in der RAD Nav page löschen,

    geht das?

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Moin zusammen:tag:

    Ich gebe auf, das Problem scheint nur lösbar zu sein indem ich

    P3D neu aufsetze. Just noch einmal einen Testflug mit der Cessna C182

    gemacht, nachdem ich in der FTX Global Vector Configuration EDDH

    explizit in das enable Kästchen gesetzt habe und dann apply angeklickt

    habe. An der mittlerweilen bekannten Position war das Flugzeug zu hoch

    aber schon zu dicht an der Landebahnschwelle.

    P3D neu aufsetzten verschiebe ich auf den Winter. :müde:

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5

  • Ich bin nicht mal sicher, dass das Dein Problem lösen würde, da Klaus ja das gleiche Problem hat. Es könnte am Addon für EDDH liegen.

    Viele Grüße

    Gunter


    3.0viking01.gif


    ASUS P8Z77-V Pro, 16GB DIMM DDR3, i7-3770 OC 4,0 GHz, GTX 2080 8GB, Thrustmaster Hotas Warthog, Crosswind Rudder Pedals

    It's better to walk alone than with a crowd going in the wrong direction!

    (Diane Grant)

    signature-light.png

  • P3D neu aufsetzten verschiebe ich auf den Winter.

    Ich bin nicht mal sicher, dass das Dein Problem lösen würde,

    Da gebe ich Gunter recht. Bei jedem deinstallieren und neu installieren können kleine Reste zurückbleiben und zu neuen Problemen führen.



    da Klaus ja das gleiche Problem hat. Es könnte am Addon für EDDH liegen.

    Dem ist wohl nicht so, denn ich habe gestern mit Horst telefoniert. Laut seinen Angaben hat er sein Addon aus der Aerosoft Schmiede. Klaus dagegen wohl von Just Sim.


    Ich selber habe EDDH auch von Aerosoft, genau wie Horst, aber absolut keine Probleme auf der 23. Einziger Unterschied in der Software ist, dass ich meine Nav Data Base von Aerosoft beziehe und Horst von NavData.


    Ich habe hier mal einen Link von einem Video angehängt. Zeigt meinen Anflug auf die 23. Ist in der Cloud hinterlegt und muss wohl heruntergeladen werden. https://www.magentacloud.de/lnk/smhpKoyP


    P.S. Vielleicht kann Klaus das ja wieder auf Youtube hochladen. :sagnix:



    Editchen sacht : hier is es schon


    Viele Grüße der Schrauber

  • Könnte es sein das die Rwy23 EDHI diese Anomalie auslöst , in Verbindung mit JustSim EDDH.

    Ich weiß, eher wohl nicht. Es fällt halt ins Auge das etwa da wo die EDHI ILS Strecke anfängt dieses komische Verhalten einsetzt.

    so ein weiteres Update von mir zu EDDH ... nach dem ich die BugFixes von JustSim für den Airport eingespielt habe scheint es zumindest so als ob sich die Fehler erledigt hätten. 2 von 2 Flügen waren OK, Flugzeug war die F1 Cessna Mustang .

    Jetzt prüfe ich das noch mal mit ein paar Jetlinern FSlabs , PMDG und QW. ob das damit auch ok ist.


    Das Problem bei Horst scheint mir unter anderem auch die Kommunikation / Information der verwendeten Addons von EDDH zu sein . Hier gibt es ja einige Hersteller und auch noch verschiedene Versionen. Denn ob er nun die FSX Version oder eine spezielle P3Dv4.5 Version nutzt, steht bisher nirgends.

    Ebenso ist es wichtig die Einsprungpunkte zu kennen sollte man FTX Produkte nutzen.

    nachdem ich in der FTX Global Vector Configuration

    ich denke mal Du meinst hier die Airport Elevation Correction

    Wie geschrieben, ein wenig präzisere Information über die verwendete Software wäre schon nicht schlecht. Auch Bilder helfen ungemein Fehlern auf die Spur zu kommen.

    Und ganz wichtig ... nicht immer und bei jedem Pups den ganzen Simulator von der Platte fegen, wenn das nämlich nicht in der richtigen Reihenfolge geschieht macht man den Durcheinander nur noch Größer.


    Ist nicht böse gemeint nur ein Ratschlag , denn es ist ungemein schwierig zu helfen wenn man den Sumpf vor Ort nicht kennt.




    Gruß Klaus


    3.0ubootwilli.gif


    Meine PC - Configuration:

    ASUS STRIX X570-E / Ryzen 7 3700X @ 4,2 GHz / GIGABYTE GTX 1080 - 8 GB / Corsair 32GB DDR3-3200 / TM-Warthog / OS: Win 10 64-Bit

  • Moin Klaus:tag:

    da hast Du mich auf eine Idee gebracht. Ich werde den aktiven Flugsimulator mit V nr mit

    in das Profil schreiben. Den kompletten Satz an AddOns lieber nicht, das würde den Rahmen sprengen.

    Mit dem Bild hättest du nichts anfangen können. Man sieht tatsächlich nur was passiert in dem

    Video welches Du freundlicher Weise als Youtube eingebaut hast.

    Was man auf dem Video von Karl und von mir sehr schön sehen kann:

    Wir haben beide das selbe AddOn, ich habe mit Karl die Einstellungen im P3D abgeglichen

    bzw angepasst. Trotzdem sieht EDDH Langenhorn bei Karl realistischer aus als bei mir. Wir haben

    auch beide alles von Orbx und trotzdem gibt es signifikante Unterschiede. Außerdem haben wir

    beide die gleiche Hardware im Einsatz. Karl hat in EDDH die bessere Darstellung und nicht das Problem

    mit der RWY23. Dafür hat er ein Problem mit der RWY15 beim T.O. was sinngemäß dem Problem mit

    der Landung auf der 23 gleich kommt, nur das er auf der 15 zweimal abhebt. Die Version EDDH von AS

    ist immer noch die selbe wie auf meinem alten PC. Auf meinem alten PC hatte ich das Problem mit der

    23 nicht. Irgend etwas geheimnisvolles haben wir beide nicht gemacht. Wir haben uns einen neune PC

    angschafft und Step bei Step die vorhandene Software installiert. Da gibt es nichts besonderes, das haben

    wir mit Sicherheit gemacht wie viele viele User vor uns auch. Beide haben wir die AddOns vom Account

    AS oder SimMarket bzw von LM downgeloadet. Eigentlich sollte es keine Probleme geben:confused:

    Probleme gab es bei mir lediglich mit EDDM von Taxigate2. Zum Glück erinnerte ich mich irgendwann

    daran, das man Probleme lösen kann wenn drei bestimmte bgl Dateien in Germany north/south in

    off umbannt werden. Das habe ich in EDDH dann auch als erstes gemacht. Hat nur nichts genutzt.

    Ich habe keine Idee mehr warum EDDH mir die Zunge herausstreckt:zunge: Inzwischen habe ich EDDH

    deinstalliert und wieder neu installiert und alle Orbx AddOns mit der Überprüffunktion laufen lassen.

    mehr fällt mir dazu nicht mehr ein. Und deshalb muss ich passen, mir gehen die ideen aus.:crying:

    Mit Grüßen von der Kieler Förde

    ciao

    Horst

    MSI Z390 * i9 -9000K@3.5 GHZ * Windows 10 pro 64 bit * 16 GB RAM * NVIDIA GeForce RTX 2070 Super * Sim Software P3Dv4.5